5200 rebooting for last month or so…. After an update…

Pedrolami
Pedrolami Registered Users Posts: 13
Master Explorer
So, this appears to be a common issue Bon the thread, and the common fix is to disable the MyDrive sync feature.

What if I don’t want to? It started following an update and judging bay the forum, I am not the only one.

Is there a better, proper fix from the developer?

Answers

  • YamFazMan
    YamFazMan Posts: 20,804
    Superuser
    edited December 2021
    Hi
    @Pedrolami
    My Wi-Fi Connected devices aren’t rebooting slow or laggy….

    Try logging out of MyDrive in the Setting menu on the device....
    I have multiple Tomtom devices, so I have always logged out of MyDrive in the Setting menu on the devices by default (So I can't comment if it's beneficial or not) ???
    Logging out of MyDrive is also a fix for Multiple devices using one Account
    See... https://discussions.tomtom.com/en/discussion/comment/1725859/#Comment_1725859
    ___________________________

    I always update my devices over USB....
    (Except for the Maps on my GO Discover)
    I find the Wi-Fi connected device update more quickly over USB....
    I also find the Wi-Fi devices are more stable and more responsive in general use when I 'Forget' the Wi-Fi connection....

    Unless you're using a personal My-Fi Hotspot in the car for your data connection, the only other reason for a live Wi-Fi connection is for updating the device....
    I always turn off (Forget) Wi-Fi by default and only login to Wi-Fi for updates if a USB connection is not unavailable....
    It's no big deal for updates, you only have to enter your Wi-Fi password...
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247

    I guess the fewer Data Connections in use on the device, at any one time, the less load on system resources ???

    Stay safe... ATB YFM