Go6200 GPRS problems

georgeasonitis_un44
georgeasonitis_un44 Registered Users Posts: 6
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
Hi everyone,

I got a tomtom Go6200 for about 2 years and the last couple of months it doesnt show the traffic, it did in the past though.

After contacting tomtom through the chat I discovered that the gprs doesnt work, I did provide plenty of pictures of the screens, menu etc that were requested but it seems that TomTom doesnt care much about the issue so havent received any response to the matter after sending them the pictures.

Does anyone here had a similar issue please that could advise what to do?

Also I did reset the devise without any success on the problem.

Thank you

Answers

  • georgeasonitis_un44
    georgeasonitis_un44 Registered Users Posts: 6
    Apprentice Seeker
    Also forgot to mention that sometimes when I start the device a circle appears which spins around and then I have to press the switch off button to reset it and start normally.
    In addition the gprs model is missing from on the about section of the device.
  • YamFazMan
    YamFazMan Posts: 21,141
     Superuser
    edited November 2021
    Hi
    @georgeasonitis_un44
    Welcome to the site...
    Is this like the circle that appears ???

    q5ucmhtx3t9j.gif
    Stay Safe... ATB YFM
  • georgeasonitis_un44
    georgeasonitis_un44 Registered Users Posts: 6
    Apprentice Seeker
    yes correct
  • georgeasonitis_un44
    georgeasonitis_un44 Registered Users Posts: 6
    Apprentice Seeker
    b2kg41twqfur.jpg

    This how the issue looks like as well
  • YamFazMan
    YamFazMan Posts: 21,141
     Superuser
    edited December 2021
    Hi
    @georgeasonitis_un44
    1st....
    If your device is Out Of Warrantee...
    Maybe useful...
    The SIM cards for the Live NAV3, NAV4 & the latest Wi-Fi Connected devices are located under concealed flaps and/or stickers in various location on the devices....
    For More Info See... https://discussions.tomtom.com/en/discussion/comment/1743932/#Comment_1743932
    _____________________
    End
    _____________________

    2nd....
    Re the spinning disc....
    Recovery Mode, >> May have been trying to start Automatically << on your device ???

    MyDrive Connect >> MUST << be running on your PC, and be capable of displaying as >> CONNECTED << in MyDrive Connect...
    The device MUST be connected to your PC using the supplied USB Cable with MyDrive Connect running in the background for the Recovery process to complete....

    Installing MyDrive Connect....
    Here... https://help.tomtom.com/hc/en-gb/articles/360013959499-Installing-MyDrive-Connect
    ___________________________

    See Tomtom FAQ... Navigation device not starting or displaying a cross....
    See... https://help.tomtom.com/hc/en-gb/articles/360013959579-Navigation-device-not-starting-or-displaying-a-cross
    If Recovery mode has Auto Started, it will bypass the Text screen and the 3 presses of the power button... And will already be at a stage of Recovery somewhere between the 'Spinning-disk' image shown in bullet point (5) and the bullet point (7) image showing the recovery progress count up to 100%

    Once Recovery Mode is initiated, and if a connection to MyDrive Connect has NOT established... Recovery Mode will continue to attempt to connect to MDC until the Server eventually times-out....
    Any attempts at a Restart of the device... Recovery Mode will continue to attempt to connect to MDC until the Server eventually times-out


    Stay Safe.... ATB YFM
  • georgeasonitis_un44
    georgeasonitis_un44 Registered Users Posts: 6
    Apprentice Seeker
    Thank you for your great suggestions,No2 worked 100% but unfortunatelly no1 didnt.
  • georgeasonitis_un44
    georgeasonitis_un44 Registered Users Posts: 6
    Apprentice Seeker
    Hopefully tomtom can book in the satnav and check more about the issue