Unpredictable Zoom behaviour on map view

df999
df999 Registered Users Posts: 4
Master Traveler
I'm currently running the Beta version of the app on Android. There is a possible bug in the map view when driving. If I zoom to a comfortable view (looking 10 miles ahead for example) it is OK until either
1) I navigate off the Tom Tom route or
2) There's a Traffic update that potentially offers me a new route.

At that point the map zooms out to show half the country - over 100 miles - even on a 15 mile commute. Amigo doesn't do this - it shows the remainder of my journey on the map view. Tom Tom used to be OK with this, but at some point there has been an update that has 'broken' the way the app zooms.

Zooming is generally very fiddly, I have to tap somewhere on the map, and then have about 5 seconds to tap + or -. There's room to the right of the Mute/Unmute button or above the three dots button. It could be optional for those that don't want Zoom buttons cluttering up the screen. Or have the phone's volume buttons doing Zoom (as an option?).

Answers

  • Marek_MkZ
    Marek_MkZ Registered Users Posts: 89
    Supreme Trailblazer
    Problems with autozoom function started when Android Auto support was added. And it was reported several times as I remember (also by me). With earlier version autozoom was OK.
  • df999
    df999 Registered Users Posts: 4
    Master Traveler
    Thanks for that - hopefully this will be addressed soon (I'm in the Beta Programme, so will see any early testing).
  • lampard
    lampard Administrators Posts: 6,061
    Moderator
    Hi @df999

    Welcome to the Community! Is this on the Android Auto screen? The issue has already been raised with Google, please check here.

    Best, lampard
  • Marek_MkZ
    Marek_MkZ Registered Users Posts: 89
    Supreme Trailblazer
    Problem described once (not only) by me occurs on phone screen (autozoom on instruction set) - I don't use AA. Discussion on this topic is here: https://discussions.tomtom.com/en/discussion/1134868/zoom-level-on-android-auto-screen#latest