Downloaded & installed new update and added SD card. Keep getting a message that "No Maps Available"

Nikatnite
Nikatnite Registered Users Posts: 8
Apprentice Seeker
Is there a way to restore a Go60 to factory settings? I am not able to get back to the system/menu after installing an update and adding a SD card for more space. It just goes to a screen that says " No maps available. Reinstall a map you already own or go to the TomTom shop and buy a map." I hit "Ok" and nothing happens then the same message pops up. Is this thing toast?

Best Answer

  • DougLap
    DougLap Posts: 9,860
    Superuser
    edited November 2021 Answer ✓
    Hi @Nikatnite

    Let us see what @VikramK or @lampard have to suggest after they have reviewed your units logs on the TT servers. They may be able to allocate a map to help.

    When you update maps before the new map is loaded the old map is removed by the Software to create space for the replacement. If an issue arises , ie a lost internet connection, then you can finish up with no map as the new one could not be loaded and the old one had been deleted.

    Doug

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,440
    Revered Voyager
    Select Settings from the main menu, then System, then Factory reset.
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    edited November 2021
    I am not able to get to the main menu or any settings.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    Hi @Nikatnite

    Are you able to get the unit working if you remove the SD card.

    Doug
  • Willy875
    Willy875 Registered Users Posts: 5,440
    Revered Voyager
    Nikatnite wrote: »
    I am not able to get to the main menu or any settings.

    Try the reset
    Press the on / off button until you hear the sound of the tamtam and the device restarts.
    It may take at least 30 seconds.
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    edited November 2021
    DougLap wrote: »
    Hi @Nikatnite

    Are you able to get the unit working if you remove the SD card.

    Doug

    No. I've tried restarting with and without the SD card and still get nothing but the same alert. Got me confused. All I did was update the unit and add the SD card. It seemed to happen about the same time I updated.
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    Willy875 wrote: »
    Nikatnite wrote: »
    I am not able to get to the main menu or any settings.

    Try the reset
    Press the on / off button until you hear the sound of the tamtam and the device restarts.
    It may take at least 30 seconds.


    I have tried that. If I hold the on/off button in it brings up a screen with a lot of device info but that's as far as it goes.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    edited November 2021 Answer ✓
    Hi @Nikatnite

    Let us see what @VikramK or @lampard have to suggest after they have reviewed your units logs on the TT servers. They may be able to allocate a map to help.

    When you update maps before the new map is loaded the old map is removed by the Software to create space for the replacement. If an issue arises , ie a lost internet connection, then you can finish up with no map as the new one could not be loaded and the old one had been deleted.

    Doug
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    DougLap wrote: »
    Hi @Nikatnite

    Let us see what @VikramK or @lampard have to suggest after they have reviewed your units logs on the TT servers. They may be able to allocate a map to help.

    When you update maps before the new map is loaded the old map is removed by the Software to create space for the replacement. If an issue arrises , ie a lost internet connection, then you can finish up wiht no map as the new one could not be loaded and the old one had been deleted.

    Doug

    Ok sounds good. Thanks very much for your help!!


  • VikramK
    VikramK Administrators Posts: 13,809
    Moderator
    Hi @Nikatnite
    I have activated a different map version that will allow you to download smaller map regions/countries.

    Could you remove the SD card from the device > Do a soft reset > Connect the device to MyDrive Connect > Check for the available updates under 'My Content' tab.

    Try installing a smaller country to the internal memory of the device.

    Thanks, Vikram
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    VikramK wrote: »
    Hi @Nikatnite
    I have activated a different map version that will allow you to download smaller map regions/countries.

    Could you remove the SD card from the device > Do a soft reset > Connect the device to MyDrive Connect > Check for the available updates under 'My Content' tab.

    Try installing a smaller country to the internal memory of the device.

    Thanks, Vikram

    I followed your instructions and loaded a small map without the SD card. All looked good until I tried to load the US/Canada/Mexico map. Now the unit is saying that is is updating "do not disconnect" but MyDrive Connect is saying that my "Device is not responding" then directions on how to solve it. Which, I have tried and still getting the same messages.
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    VikramK wrote: »
    Hi @Nikatnite
    I have activated a different map version that will allow you to download smaller map regions/countries.

    Could you remove the SD card from the device > Do a soft reset > Connect the device to MyDrive Connect > Check for the available updates under 'My Content' tab.

    Try installing a smaller country to the internal memory of the device.

    Thanks, Vikram


    It works!! Thank you for your help! Apparently it kept loading the map even though MyDrive said it was not connected. Now the big question is whether I should use the SD card now that it is working??
  • Nikatnite
    Nikatnite Registered Users Posts: 8
    Apprentice Seeker
    Any thoughts on whether I should use the SD card or will that start my problems all over again? Thanks for any information!
  • Willy875
    Willy875 Registered Users Posts: 5,440
    Revered Voyager
    You have to try it to see if the card works.
  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Hi
    @Nikatnite
    Re... GO 60 (8GB On-board Memory)
    The Maps fitted easily onto the 8GB of on-board Memory....
    But the Map sizes increases with every update... Now the 8GB limit on-board Memory size on the NAV4 devices is an unfortunate, but real Catch22 situation....
    The latest NAV4 Full Europe Map size is now approaching 9GB
    I see @VikramK has already allocated a small/er Map to the Account to get past the 'Catch22' No Maps Found error....

    See Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043

    Stay Safe... ATB YFM
  • BeniMarca
    BeniMarca Registered Users Posts: 2
    New Seeker
    edited January 7
    I have the same problem. How can I install a reduced map of Europe? I cannot select any maps in MyDrive Connect. I need to be able to select a map that is smaller than the current one in order to use the device. Right now it is useless and I have to use it on a trip. I've been trying for more than 3 hours to make it work, looking for solutions on the Internet and in this forum to no avail. It's very frustrating
  • Willy875
    Willy875 Registered Users Posts: 5,440
    Revered Voyager
    You must have the choice of installing a card without the buildings
    the easiest way is to buy an Sd of 16 to 32 GB maximum.
  • BeniMarca
    BeniMarca Registered Users Posts: 2
    New Seeker
    I had an SD card and it did not allow me to select a map from MyDrive Connect. I have solved the problem like this: 1) Delete map in MyDrive Connect 2) Delete device from MyDrive Connect. Re-creating the device allowed me to select a small map. With this it has worked for me.
This discussion has been closed.