TomTom GO app restarting with Android Auto

BIGBOL
BIGBOL Registered Users Posts: 8
Apprentice Traveler
I have version 3.3.14 together with Android Auto 7.0.614134-release and have an issue.
The app (on car screen) restarts every few minutes. I have tried previous fixes such as removing the "Serena" voice however have discovered that the only thing that makes a difference is if I have a planned route or not.
If a planned route is entered then its ok, however If I just have the app running for speed cams etc without setting a destination then it will 'reboot' every few minutes.
«1

Comments

  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    edited November 2021
    Any help to resolve would be great
  • Dude-NL
    Dude-NL Registered Users Posts: 1
    New Seeker
    edited November 2021
    Same problem on my Samsung s10e.
    Bought the app and keeps rebooting every few minutes on Android 11 with atest stock ANdroid Auto (build in the Samsung ROM).

    Waze and Google maps do't have this issue.

    Please help, or I need to cancel the subsription.

    Also only when driving around and not when following a route...
  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    I'm pixel 6 Pro / Android 12
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    I have the same problem with the app rebooting every few minutes. I am using Samsung S21, Android 11 (November Security patch), Ford Sync 3, AA Wireless & Tomtom Go 3.3.30-beta.
    I have seen other posts regarding computer voice Serena that was supposedly fixed with an earlier release.
  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    Tried the remove Serena thing. No difference.
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    Got 'Loading app' 5 times in a 10 minute journey and finished with 'Something went wrong - Exit app'. I won't be renewing my subscription until this is sorted. Back to Amigo for the time being.
  • szachowa
    szachowa TomTom Staff Posts: 492
    Supreme Pioneer
    edited November 2021
    We have this problem reported internally under GONAV-3598 ticket.

    We will take another look. Could you please tell us if this issue is more apparent when using AA over wifi or while being connected to the car head unit with USB cable?
  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    No difference
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    I'm using AA wireless. I've not tried connecting with a cable.
  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    Lol I actually forgot I was using AA wireless, fairly sure it's the same with cable but will double check.
  • BIGBOL
    BIGBOL Registered Users Posts: 8
    Apprentice Traveler
    Confirmed. It's the same with cable. Just done it twice on a 5-minute journey with cable connection only
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    Thought I'd try again with 3.3.31-beta but it still keeps 'loading app' on the head unit. My trial subscription ends in 2 days so I'm reluctant to purchase but then I won't know whether it's been fixed if I can't test a later release.
  • Willy875
    Willy875 Registered Users Posts: 7,773
    Elite Voyager
    Response from the moderator Tomtom
    The app has not been designed or tested for use with Android head units (car stereo), so we cannot guarantee that it will work with your current configuration.
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    I would have thought that wireless Android Auto was the way forward for sat nav apps whether built in or using a Smart Device Link. Amigo doesn't have all the features of TomTom Go, but unlike TomTom Go, it changes from 2D to 3D when driving,, doesn't keep crashing and it's free.
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    @Willy875 commented from a moderator, 'The app has not been designed or tested for use with Android head units (car stereo)'.
    But, TomTom Go is advertised as 'Enjoy best-in-class navigation experience on your car’s display with ANDROID AUTO'
    Is there any update on GONAV-3598?
    Once this has been sorted, I'll gladly renew my subscription.
  • kierownik
    kierownik Registered Users Posts: 5
    Apprentice Traveler
    I do have a samsung s10 with latest android update and latest GO app and I've done all the possible steps, uninstalling, reinstalling etc etc and the app is still rebooting itself while using in Android Auto. The funny thing is that when I don't have any destination set and I'm only viewing the map it will reboot itself every couple of minutes. However if I have a destination and it's showing me directions it will reboot maybe once during a 1 hour drive. It is very annoying especially that I also pay for the premium subscription. The problem only occurs with GO, I tried Sygic and it doesn't happen there, Maps also don't crash. So it's definitely TomTomGO related problem.
  • dpearce33
    dpearce33 Registered Users Posts: 11
    Master Explorer
    I also have this problem. It is so bad that I can't have the map showing on my head unit as the restarting is too distracting. Is a solution forthcoming? This is really pushing me toward Google Maps
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    Same here, only happens when NO route has been started
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,584
    Community Manager
    I've added your comments to the ticket szachowa mentioned earlier.
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    I mentioned this in a previous post and while it was acknowledged there's not been an update to fix it. I cancelled my subscription and now use Amigo.
  • flamingm0e
    flamingm0e Registered Users Posts: 36
    Prominent Wayfarer
    I can't believe this has been going on since November and nobody has bothered to fix it.

    TomTom, wtf are you doing? Stop working on 2 different platforms and make ONE work properly.
  • dpearce33
    dpearce33 Registered Users Posts: 11
    Master Explorer
    I have the identical problem. (Galaxy S10 5G). Agree with all the comments. I really want this to work as not a big fan of Sygic due to the constant nagging voice commands but I might have to reconsider. Amigo is quite good but a little too basic.
  • BjholmN
    BjholmN Registered Users Posts: 4
    Master Traveler
    I am having same issue with TomTom Go app in Android Auto. When connected by wire the TomTom App runs faultlessly. However if connected wirelessly (Via Carsifi wireless adapter) the App continually restarts every few minutes. Return to wire connection no problem.

    It is noticeable that the same problem does not exist if the TomTom AmiGo product is used As an alternative. This works flawlessly under both wired and wireless connections.

    So 2 products from the same company perform differently. The free product obviously better than the paid subscribed option. Perhaps TomTom could review the code behind the TomTom Go app and apply the AmiGo settings to correct this annoying issue. Anytime soon would be good.
  • Jürgen
    Jürgen Community Managers, Administrators Posts: 7,584
    Community Manager
    We have now finally been able to reproduce this issue on a phone with logging enabled.
  • Fransauto
    Fransauto Registered Users Posts: 3
    Apprentice Traveler
    What is the solution for restarting the app with Android auto?
This discussion has been closed.