Hands Free Profile

jumbo125
jumbo125 Registered Users Posts: 13
Master Explorer
I use tomtom go on my android phone.
I have a big problem. When i connect my Smartohone via Bluetooh with my Radio, i don't get any instructions.
The solution ist to change the car-radio source from "radio" to "bluetooth-Multimedia-Input". Now i listen the music from my phone and hear all instructions.
But if i change the car-radio source from BT-Multimedia to "Radio" or "SD-Card-Source" i will don't hear any instructions.
My old navi-app simulate a phone-call.
So i heared instruction also in "radio-Mode" or "SD-Mode".
Can i do this for my tomtom go too?
Thank you

Comments

  • MUP
    MUP Registered Users Posts: 573
    Revered Pioneer
    What you can do is to select one of the channels in Hamburger > Settings > Sounds and Warnings > Audiooutput > Audiosettings within the app.
    Once done go back one step and check the setting using Voices.
  • jumbo125
    jumbo125 Registered Users Posts: 13
    Master Explorer
    thank you
  • jumbo125
    jumbo125 Registered Users Posts: 13
    Master Explorer
    Unfortunly it doesn't Work.
    I tried all audio channels, but nothing Work.
    Any Others Help?
    When i Connect my Phone via Bluetooth, The call Channel Sounds the audio from the Smartphone speaker.
    Can anyone Help me please?
  • MUP
    MUP Registered Users Posts: 573
    Revered Pioneer
    App AudioBT or SoundAbout or TT's AmiGO ... but a direct HFP integration is a miracle for TT GO Nav.
    Users are crying since years for such a feature in the paid App.
  • jumbo125
    jumbo125 Registered Users Posts: 13
    Master Explorer
    i used AudioBT but the first seconds of sound is alway missing
  • MUP
    MUP Registered Users Posts: 573
    Revered Pioneer
    Just activate and make use of the Xposed module (Audio delay setting) that comes with the app.
  • jumbo125
    jumbo125 Registered Users Posts: 13
    Master Explorer
    I didn't Root my Phone :-(