Zoom level and fixed north

eddydc
eddydc Registered Users Posts: 298
Exalted Navigator
Hi,
I'm rather new to Amigo on iPhone, but the zoom level upon starting a route far too wide and unusable. On top the direction seems to be set on a map with fixed north, but clivkin on the icon doesn't seem to do much. I just want the route ahead of me, regardless the north or anything else. I don't see any settings for this. How can I achieve these? Or is by design or a bug?
Eddy

Comments

  • lampard
    lampard Administrators Posts: 5,966
    Moderator
    edited October 2021
    Thanks for the feedback, @eddydc ! There are already tickets to improve the map panning and zooming levels on AmiGO. I think there is a toggle for North Up or 3D above the speedometer.

    Best, lampard
  • eddydc
    eddydc Registered Users Posts: 298
    Exalted Navigator
    lampard wrote: »
    Thanks for the feedback, @eddydc ! There are already tickets to improve the map panning and zooming levels on AmiGO. I think there is a toggle for North Up or 3D above the speedometer.

    Best, lampard

    As said, tried the toogle, but doesn't see to do much or not what I expect (when I look at the toggle in TT Go)
  • eddydc
    eddydc Registered Users Posts: 298
    Exalted Navigator
    eddydc wrote: »
    lampard wrote: »
    Thanks for the feedback, @eddydc ! There are already tickets to improve the map panning and zooming levels on AmiGO. I think there is a toggle for North Up or 3D above the speedometer.

    Best, lampard

    As said, tried the toggle, but doesn't see to do much or not what I expect (when I look at the toggle in TT Go)

    It could also be due to part of the fact that the zoom level isn't correct

  • eddydc
    eddydc Registered Users Posts: 298
    Exalted Navigator
    When trying to zoom manually, the map doesn't move together with the current place where I'm driving. This result in a map that is shown where one isn't driving at all.
    This very annoying and makes the app unusable.
  • simonpg
    simonpg Registered Users Posts: 2
    Apprentice Seeker
    Hi. I’m new to the app and am experiencing the same issue as described back in Oct 2021. Is the issue still outstanding or has a way to resolve it been identified? Thanks.
  • simonpg
    simonpg Registered Users Posts: 2
    Apprentice Seeker
    FYI for those bothered about this issue - finally managed to get the message through to the right team at TomTom, who are now working on fixing the issue.