Live service and login problems on the PRO 5150 — TomTom Community

Live service and login problems on the PRO 5150

kekwkekw Posts: 2 [New Seeker]
Hi, ive got a problem with the Live service. Before the hard reset there was a exclamation mark in a triangle in the left corner of the screen an when i clicked on it said no signal or service i belive (my device is in Czech), the other prolem im having is that i cant log with my account into the device, when i put in the login it just loads for a sec and then takes me straight back into the settings menu no errors no nothing. Ive already went through a couple of posts so ive tried the hard reset thing and it didnt work all that happened is that i dont even get the live service tab on the right side of the screen. Im pretty sure my login info is correct because i can use it to log into your websites and i can see the licences ive bought. And in settings it says that im connected.

Best Answer

  • VikramKVikramK Posts: 12,694 Moderator
    Accepted Answer
    Hi @kekw
    Welcome to the community!
    This probably sounds like a SIM connectivity issue. If you already tried a factory reset, then I guess it's best to report this to our customer service team.


    Regards,
    Vikram.

Answers

  • VikramKVikramK Posts: 12,694 Moderator
    Accepted Answer
    Hi @kekw
    Welcome to the community!
    This probably sounds like a SIM connectivity issue. If you already tried a factory reset, then I guess it's best to report this to our customer service team.


    Regards,
    Vikram.
  • kekwkekw Posts: 2 [New Seeker]
    I would love to contact the customer service, problem is that for some reason every time i try to go there it kicks me straight back to forum i dont know what to do about that.
  • Willy875Willy875 Posts: 2,318 [Exalted Pioneer]
    Hello

    @kekw
    Delete cookies or change browser.
  • DougLapDougLap Posts: 8,834
    Superuser
    Hi @kekw

    Try the following:-

    Tap Support at the top of this page
    You then HAVE to Sign in Top Right of next Page. (you have to do this)
    When signed in, and not before, Tap Contact Us bottom right
    Help Box appears and at the bottom is a message option
    Type Contact or Chat in the box
    If Chat is available you should be offered the chance to Tap Live Chat
    If it is Out of Hours for Chat you should be offered an option to message


    If it does not work exactly as described then try another Web Browser.

    Doug
Sign In or Register to comment.

Who's Online in this Category0