Software Update — TomTom Community

Software Update

viko82viko82 Posts: 1 [Apprentice Seeker]
An errorhas occurred!

SSL handshake error.

File name: https:/mdm.business.tomtom.com/api/device/config/ZI4029I00263/porto/XX1234X00002/ZI/ttt-europetruck/package-list
How to upgrade?
Thank you very much
Sign In or Register to comment.

Who's Online in this Category0