GO Professional 6250 - no GPRS

FPE
FPE Registered Users Posts: 4
Novice Seeker
edited December 2021 in Devices using Wi-Fi®
Hello,

I have a TomTom GO Professional 6250. Since a few month I cant get Life Traffic Informations.
The 6250 shows "GPRS-State" = diconnected

All Software and Cards are up to date on the device.
What can I do?

Please help!

Thanks
FPE

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    Hello
    Reset to factory values.
  • FPE
    FPE Registered Users Posts: 4
    Novice Seeker
    Hello,
    I have done the factory Reset. All my Settings are reset, but the GPRS-State is still diconnected.
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @FPE

    Are you connected to your Wifi when checking the GPRS connection status if so it will show as disconnected. If it still shows as disconnected when you are away from buildings and trees in a good mobile signal area then advise us and we can ask one of the mods to check your units settings. On the TT servers.

    Doug
  • FPE
    FPE Registered Users Posts: 4
    Novice Seeker
    Hi Doug,

    I am not connected to WiFi and I am outside Buildings. The mobile signal is good and the unit travels across Germany, so the mobile signal should be good.

    Do you need some data for checking the unit on your side?

    FPE
  • YamFazMan
    YamFazMan Posts: 20,797
    Superuser
    edited September 2021
    Hi
    @FPE
    Welcome to the site...
    RE the GPRS SIM connection status on the Tomtom Live devices....
    There are 3 Data connection options that can have a higher/priority/override the Built-in GPRS SIM....
    To check the Data Connection status....
    Tap 4Dot (.... Menu) --> Setting --> System --> About…
    Scroll down to Data Connection & GPRS Status....
    What is the Data Connection...??? USB, Wi-Fi, Bluetooth or Built-in SIM
    What is the GPRS Status...???

    For further Info...
    See... https://discussions.tomtom.com/en/discussion/comment/1752190/#Comment_1752190

    Stay Safe... ATB YFM
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @FPE

    Just to say you on a forum of users who seek to help one another not in direct contact with Customer Support.

    Look back here later to see what @VikramK or @lampard have to say after they have reviewed your units settings on the TT servers.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,747
    Moderator
    Hi @FPE
    The services look fine on your account. This probably could be a SIM connectivity issue.
    My team has made some changes in the backend, and I would suggest that you do a soft reset and test if the device will connect when you drive on a planned route.

    Thanks.
  • FPE
    FPE Registered Users Posts: 4
    Novice Seeker
    Thanks to all for your help, now its working again.

    The Solution was: remove the Sticker from the Backside, remove the SIM Card and plug-in again. Then GPRS began to work within seconds...
    The SIM Card Position was the Problem nothing else.

    Best regards....
  • Wisemann
    Wisemann Registered Users Posts: 0
    New Seeker
    TomTom Go Premium has no GPRS and Traffic information. I think there's no connection with the Sim. How can I solve this