Go 6200 Zooming Out on arrival at destination

rayberni
rayberni Registered Users Posts: 2
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
I use my TomTom Go 6200 everyday and its driving me so nuts I am thinking seriously about ditching it. When I arrive at an address or very close to it, the 6200 goes into aerial view automatically which is absolutely useless. I cannot imagine someone designing it do this so must be a flaw. Tried a few setting changes but nothing seems to work. I now have to run Google Maps or Waze in parallel.

Answers

  • YamFazMan
    YamFazMan Posts: 20,828
     Superuser
    edited September 2021
    Hi
    @rayberni
    Welcome to the site....
    Sorry, but the 'Automatic Route Clearance' is by design :/
    And there is not an option to turn off :open_mouth:
    As far as I recall....
    Automatic Route Clearance Rules
    (1)… When you arrive to the destination, the route will be cleared (Inside a 50 m radius)
    (2)… When the last known location is less than 400 meters from your destination AND it has been more than 120 minutes since the user suspended/turn off the device, the route will be cleared automatically on the device.
    (3)… When the user suspends the device for more than a week, the route will be cleared automatically on the device.
    ____________________________________

    Maybe useful... In the Setting menu
    You can turn off the automatic Map, switching to the North-up overview map

    With "Automatic Map Switching" turned off, when you arrive at your destination, the device will continue using your chosen navigation screen to show your present location...

    ecdc5dcc-1ec2-4a20-a5f5-abdfe1209080.jpg
    Note... you may need to tap the Plus Icon button (Situated Under the 'Direction of Travel' Icon) a couple of times to zoom in for the map detail
    (At least it stops the Map switching to the North-up overview map with a zoom level view like the view from International Space Station)
    ____________________________________

    Setting-up... From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance....
    Turn off Automatic Map view switching
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    But unfortunately this has an effect to both ends of the journey.....
    If you have turned off Automatic Map view switching
    Now whenever you have planned a route, you will have to tap the "Let's Go" banner or the "Direction of travel Icon" the arrowhead above the plus and minus buttons
    To switch to your chosen navigation screen
    The Map does not switch at either the start or the end of your journey
    _____________________________________

    There are also three options for the Zoom function.....
    (1)..... Zoom into next turn
    (2)..... Based on road type....
    (I prefer the zoom set to 'Based on road type')
    (3)..... None
    From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance --> Automatic zoom....
    Choose the required option
    Tap Blue arrow head Icon ( > ) top right on screen to exit....

    Stay Safe... ATB YFM
  • rayberni
    rayberni Registered Users Posts: 2
    Apprentice Seeker
    YamFazMan

    Thanks for your response, appreciated. So first thought is that it sounds like the software was designed to do this rather than it being an error. Beggars belief that someone would design a nav. program to literally hide your destination when you get close to it. I will try your suggestion later today and see how it works out. I've used Waze and Google and neither of these hide your destination it is just weird. I got a nav device from work which I use daily but the graphics on the TomTom is much better. All the other ones I use zoom in when you get to your destination so you can see where you are.

    Ray