GO5200 doesn't display speed cameras

Carlbmm
Carlbmm Registered Users Posts: 5
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
how can I reinstall speed cameras - I'm sure when I bought it I had a lifetime speed camera updates?

Answers

  • nabu
    nabu Posts: 16,890
    Superuser
    reset your GPS to tamtam

    at worst reset to default values
  • Carlbmm
    Carlbmm Registered Users Posts: 5
    Apprentice Seeker
    so I have gone to "reset" on my device witch it has carried out and then asked me to pick a location map (UK) and connect to wifi etc but I have the same problem - no speed cameras being notified when I drive past them. I note when it resets it is retaining "My Places" and "recent destinations" so I don't think it is properly resetting back to factory settings. Any suggestions?
  • DougLap
    DougLap Posts: 9,857
    Superuser
    Hi @Carlbmm

    If you have gone to Reset your device in Settings/System then set the unit up as if you had just got it new out of the box then when it logs into your My Drive Account it restores to the unit all your My Places, My Routes and any POI files you have loaded via My Drive previously.

    Let us see what @VikramK or @lampard have to say after they have checked your units settings on the TT servers. Look back here later.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,802
    Moderator
    Hi @Carlbmm
    I would recommend that you use the remove content button in MyDrive Connect to remove the existing speed cameras.

    https://discussions.tomtom.com/en/discussion/1137413/an-interface-upgrade-in-mydrive-connect-we-have-added-a-remove-content-button

    Follow up with a soft reset and then download a fresh version offered under updates...



    Regards,
    Vikram
  • Carlbmm
    Carlbmm Registered Users Posts: 5
    Apprentice Seeker
    it all seems to be working fine now - whoever fixed it Thanks very much.