Traffic service unavailable

icnoble
icnoble Registered Users Posts: 1
Apprentice Seeker
edited December 2021 in Devices using Wi-Fi®
I have a Tomtom Go 6200 and its probably about 3 years. It was bought with lifetime traffic and speed cameras. About 3 weeks ago it stopped working. It says traffic service unavailable. I have done full updates and a full reset. Can anyone help me please?

Answers

  • DougLap
    DougLap Posts: 9,871
    Superuser
    Hi @icnoble

    @VikramK or @lampard should pick this up tomorrow and check/change your units settings on the TT servers. Look back here tomorrow to see what they say.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,815
    Moderator
    edited August 2021
    Hi @icnoble
    Welcome to the community!
    The reset usually fixes any connectivity issues.. The services on your account look okay; the problem could be related to the SIM.
    Please get in touch with our customer service team to review the connection status and advice accordingly.

    Regards,
    Vikram
  • Pan_Buk
    Pan_Buk Registered Users Posts: 1
    New Traveler
    I'm the owner of Go Premium X and my device can't connect to traffic services for a week. I even tried to connect it through my phone internet connection and nothing is working. Please help.
  • DougLap
    DougLap Posts: 9,871
    Superuser
    Hi @Pan_Buk

    @VikramK or @lampard should pick this up tomorrow when they are back on the forum and can check your units settings on the TT servers and sort if required.

    Look back then to see what they have to say.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,815
    Moderator
    Hi @Pan_Buk
    Welcome to the community!
    The services are active on your account. Have you tried the troubleshooting steps in the video below, already?



    Regards,
    Vikram.