Go 6200 Crashing constantly

Jaffah
Jaffah Registered Users Posts: 8
Apprentice Traveler
edited December 2021 in Devices using Wi-Fi®
I have a TomTom GO 6200 which has started crashing constantly, since I re-entered my MyDrive log in creadentials (i.e. presumably since it started trying to sync with MyDrive). I have tried restoring it using MyDrive Connect, but that seems to have made it much worse - Now only get the Red Cross screen on the GO, and MyDrive Connect gets up to between 3% and 12% of "Restoring your device" before it crashes and starts again.

As I cannot restart the GO 6200 properly, I can't turn off the MyDrive sync. In fact, I just seem to be caught in and endless sequence of reboots.

Comments

  • Jaffah
    Jaffah Registered Users Posts: 8
    Apprentice Traveler
    I think this should be moved to the relevant Go area, apologies.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    edited August 2021
    Hi @Jaffah

    I would try a Soft Reset. Ie Press and Hold in the ON/OFF button for 20 seconds plus until you hear a drumroll sound then let the button go.

    I would also connect it to an iPhone or similar Mains Phone charger using the supplied USB cable and charge for 2 hours plus.

    Doug
  • Jaffah
    Jaffah Registered Users Posts: 8
    Apprentice Traveler
    Hi Doug,

    I get the drum roll, I get the progress bar at the bottom of the screen which 95% of the way to the end. Then it reboots with the drum roll, then opens the Red Cross screen.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    Hi @Jaffah

    Can you do the following. The 3 Taps is the tricky bit.

    https://discussions.tomtom.com/en/discussion/1034277/how-to-recover-your-device/p1?new=1

    Doug
  • Jaffah
    Jaffah Registered Users Posts: 8
    Apprentice Traveler
    Hi Doug, Yes, that is exactly the process that I followed that has led to constant restarting of both the TomTom and the MyDrive Connect application once it gets to between about 2% and 14% recovered.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    Hi @Jaffah

    Have you got an Extra memory card inserted. If so remove it and try again.

    Doug
  • Jaffah
    Jaffah Registered Users Posts: 8
    Apprentice Traveler
    Hi Doug, No memory card, sorry.
  • DougLap
    DougLap Posts: 9,860
    Superuser
    Hi @Jaffah

    Let us see if @VikramK or @lampard have any further suggestions particularly if they can see something relevant in the logs for your unit on the TT servers. Look back here later.

    Doug
  • Jaffah
    Jaffah Registered Users Posts: 8
    Apprentice Traveler
    Thanks Doug.
  • VikramK
    VikramK Administrators Posts: 13,810
    Moderator
    Hi @Jaffah
    Sorry, but I couldn't find anything wrong from the software perspective that could be causing this behaviour.

    I would recommend that you check with our customer service and see if this could be related to a hardware fault.

    Thanks,
    Vikram.
  • YamFazMan
    YamFazMan Posts: 20,828
     Superuser
    edited August 2021
    Hi
    @Jaffah
    Contacting Tomtom Customer Services….
    Due to COVID-19 the phone service has been suspended
    The way of contacting Customer Services has changed
    For Tomtom Support Email or Chat lines...
    (Monday to Friday Normal Office Hours)
    Chat will be available during Normal Office Hours
    Email will be available outside of Normal Office Hours

    Step by step tips when Contacting Tomtom Support....
    Here... https://discussions.tomtom.com/en/discussion/comment/1771083/#Comment_1771083
    _________________________

    Tomtom FAQ … How to Contact Tomtom Support....
    Here… https://help.tomtom.com/hc/en-gb/articles/360015568919-How-to-contact-TomTom-support

    Stay Safe... ATB YFM