Go Supreme showing Traffic expired on device and App

Original Sid
Original Sid Registered Users Posts: 4
Apprentice Seeker
Can't access traffic on device, as the lifetime traffic is showing "expired" on the device and app. Hot spotting doesn't resolve this. Soft resetting didn't resolve this. Factory re-setting hasn't resolved this. Please help?

Best Answers

  • Original Sid
    Original Sid Registered Users Posts: 4
    Apprentice Seeker
    Answer ✓
    Thanks for that Vikram, the traffic is now showing available on the device.
    However, on the App, the Traffic and Speed Camera Updates are showing as unavailable, and therefore are not working through the device. I've deleted and re-installed the App with no joy as yet.
  • VikramK
    VikramK Administrators Posts: 13,802
    Moderator
    Answer ✓
    Hi @Original Sid
    I also don't see the changes we did in the backend are reflecting yet for your TomTom.

    Could you do another soft reset and log in to your TomTom account on the device?
    Once done, check the status for the services.

    Regards,
    Vikram.

Answers

  • nabu
    nabu Posts: 16,890
    Superuser
    edited August 2021
    Monday Moderation will see your message and help you regain your rights
  • VikramK
    VikramK Administrators Posts: 13,802
    Moderator
    Hi @Original Sid

    Welcome to the community!
    My team has fixed the services for your TomTom, please do a soft reset and check for updates.



    Regards, Vikram.
  • Original Sid
    Original Sid Registered Users Posts: 4
    Apprentice Seeker
    Answer ✓
    Thanks for that Vikram, the traffic is now showing available on the device.
    However, on the App, the Traffic and Speed Camera Updates are showing as unavailable, and therefore are not working through the device. I've deleted and re-installed the App with no joy as yet.
  • DougLap
    DougLap Posts: 9,857
    Superuser
    Hi @“Original Sid”

    What App are you referring too.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,802
    Moderator
    Answer ✓
    Hi @Original Sid
    I also don't see the changes we did in the backend are reflecting yet for your TomTom.

    Could you do another soft reset and log in to your TomTom account on the device?
    Once done, check the status for the services.

    Regards,
    Vikram.
  • DougLap
    DougLap Posts: 9,857
    Superuser
    edited August 2021
  • Original Sid
    Original Sid Registered Users Posts: 4
    Apprentice Seeker
    DougLap wrote: »
    Hi @“Original Sid”

    What App are you referring too.

    Doug

    My Drive App
  • Original Sid
    Original Sid Registered Users Posts: 4
    Apprentice Seeker
    VikramK wrote: »
    Hi @Original Sid
    I also don't see the changes we did in the backend are reflecting yet for your TomTom.

    Could you do another soft reset and log in to your TomTom account on the device?
    Once done, check the status for the services.

    Regards,
    Vikram.

    Thanks Vikram - I think it was the 3rd soft reset that has done it - all seems good now. Do appreciate the answers and the result!