Live traffic

davids0865
davids0865 Registered Users Posts: 15
Master Explorer
edited December 2021 in Devices using Wi-Fi®
On my 6250 the live traffic is x`d out, service unavailable, why? I have tried a reset, no change, tried update, no change, I really miss this feature, any clues why? TIA David.

Best Answer

  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Answer ✓
    Thanks to all for help, factory reset now finished and live traffic connected

Answers

  • nabu
    nabu Posts: 16,890
     Superuser
    edited August 2021
    See with the Sav by mail or a Moderation of the forum
    https://help.tomtom.com/hc/en-gb
  • DougLap
    DougLap Posts: 9,861
    Superuser
    Hi @davids0865

    @VikramK or @lampard should pick this up tomorrow and can check your units settings on the TT servers. Look back then to see what they say.

    Doug
  • VikramK
    VikramK Administrators Posts: 13,810
    Moderator
    Hi @davids0865
    The traffic services are showing as active for your TomTom PROFESSIONAL 6250.

    Was it a factory reset, that you tried already?

    Also see troubleshooting advise in the video below-


    If already tried, then please get in touch with our customer service to review the SIM status.

    Regards
    Vikram
  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Hi Vikram, I have done a factory reset now, and the device is sat updating for hours, gets to 99% sits for a bit, goes back to 75% over and over. What now?
  • nabu
    nabu Posts: 16,890
     Superuser
    edited August 2021
    Your card must be corrupted
    to find out, open my drive a CONTENT gps connected or not
    davids0865 wrote: »
    Hi Vikram, I have done a factory reset now, and the device is sat updating for hours, gets to 99% sits for a bit, goes back to 75% over and over. What now?

  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Hi Nabu, With my drive open and the device connected I can`t see any status info, how do I get that?
  • nabu
    nabu Posts: 16,890
     Superuser
    edited August 2021
    @davids0865

    You open my drive connect to CONTENT
    and you do not connect the GPS

  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    I`m sorry, but I don`t understand your reply
  • nabu
    nabu Posts: 16,890
     Superuser
    2mjog5oa2kfp.png
  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Yes, I have got to that screen, and now?
  • nabu
    nabu Posts: 16,890
     Superuser
    edited August 2021
    gets to 99% sits for a bit, goes back to 75% over and over.
    you need to see if your card is active or corrupt
  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Sorry, but how?
  • nabu
    nabu Posts: 16,890
     Superuser
    edited August 2021
    zkzilsfgxrya.png

    kv463d7fnqmp.png

  • davids0865
    davids0865 Registered Users Posts: 15
    Master Explorer
    Answer ✓
    Thanks to all for help, factory reset now finished and live traffic connected