Does this ever work properly?

DStock
DStock Registered Users Posts: 12
Apprentice Seeker
It seems that I have had to uninstall and reinstall this application probably a dozen or more times to get it to work. Lately when I start my computer and MyDrive Connect starts up is can't seem to be able to find the servers. But if i click the retry button, it can find the servers. Why is this application such a large pile of dung? Can't we get an application that works consistently without constantly having to download and reinstall the latest version. Most programs have the ability to update themselves. When will it be possible to get a program that actually works?

Answers

  • YamFazMan
    YamFazMan Posts: 20,828
     Superuser
    Hi
    @DStock
    Welcome to the site....
    Firstly Try....
    Disconnect your Tomtom device....
    (Do not Reconnect your device until instructed)
    Logout of MyDrive Connect....
    From the Power menu, 'Restart' your PC (NOT Turn it Off 'n' On again)....
    Run MyDrive Connect....
    Login to MyDrive Connect....
    Connect & Start your device....
    _________________________
    _________________________

    If I'm having problems with MyDrive Connect....
    I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...
    See... https://discussions.tomtom.com/en/discussion/1134289/connection-problems-mydrive-connect-delete-the-home3-mydrive-connect-folders

    Stay safe... ATB YFM
  • DStock
    DStock Registered Users Posts: 12
    Apprentice Seeker
    That does not answer my question. The program is supposed to go out and find the server when it starts and it does not do that. The resolution from Tom Tom is always "uninstall the program, download the most recent version and reload the program" . That is ludicrous, to say the least. But I have had to do that numerous times in the past. Not saying much got the programmers is it.
  • YamFazMan
    YamFazMan Posts: 20,828
     Superuser
    edited August 2021
    Hi
    @DStock
    It's very rare I ever have a problem with the MyDrive Connect program....
    Have you checked if there is a permission problem with access through your Firewall ???

    ATB YFM
  • DStock
    DStock Registered Users Posts: 12
    Apprentice Seeker
    edited August 2021
    You have to be kidding, right? Either that or you are an employee making bogus posts. I have had this issue ongoing for years. I don't use a firewall and the only problem is the questionable quality of the coding on the application. I have had to unload and reload this program many many times to get it to work properly for a few months then it goes to crap again. even a new computer didn't make it any better. All they need to do is to upload updates and corrections to the application just like when you update the maps.
  • YamFazMan
    YamFazMan Posts: 20,828
     Superuser
    As you choose to dismiss any help offered out of hand, there's little point in continuing....
    Bye....
  • DStock
    DStock Registered Users Posts: 12
    Apprentice Seeker
    edited August 2021
    Checking my firewall is not an answer nor very helpful. That is a Micr$oft type of answer. So in this you are correct, continuing would be fruitless.
  • DStock
    DStock Registered Users Posts: 12
    Apprentice Seeker
    You still don't get it. I load a new version of the program and it works just fine. Then all of a sudden it CAN'T FIND THE SERVER when my computer fires up. That is not a firewall issue because it worked fine previously. Then I uninstall the program and reinstall a new version that I downloaded from the website and miraculously the program works again. Still not a firewall issuer. Then after a few months it can't find the server again. Not always but at least half of the times I start my computer it can't find the frigging server. If I click the retry button, it can find the server. Still not a firewall issue. It is a programming issue. By the way the app was permitted in my settings.