Bluetooth disabled for certain smartphones?

davist2
davist2 Registered Users Posts: 4
Apprentice Traveler
edited July 2021 in RIDER
I bought a Rider 40/400 last year off eBay. I paired it to my Motorola Z2 Force for traffic updates and my headphones for spoken directions using the MyDrive app. It worked perfectly fine. I bought a new Motorola One 5G phone but the Rider doesn’t see the new phone for Bluetooth pairing. I deleted all pairings (phone & rider), still nothing. Soft reset, still nothing. Hard reset, still nothing. I go get my old Z2 phone and turn it On. Both phones see each other but the Rider still sees nothing. I can pair my headphones to either phone and they work fine. I can pair my headphones to the Rider and the headphones work fine.

How can the Rider see the same headphones it was paired to previously and work just fine but cannot see the new phone or the old phone it was paired with for over a year!!! How is this possible without someone/something selectively blocking the pairing process?

Best Answer

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,418
    Exalted Pioneer
    write email to customer care
  • davist2
    davist2 Registered Users Posts: 4
    Apprentice Traveler
    write email to customer care

    I've been all through their so called "support" and find their "chatbox" a complete waste of time. Do you have a direct email for support? Because I haven't found one. Just more endless circles of frustration from a company HIDING from their customers because of a cold virus.

    I swore a decade ago after my experiences with their map "updates" that I would never buy another TomTom. They were crooked and underhanded then and it looks like nothing has improved. They've only learned more underhanded ways of bilking people out of their money.

    So if you haven't figured it out yet, this forum IS the only support we have. If the good people here cannot figure out what's going on then I guess this POS Rider 400 is going in the trash.
  • davist2
    davist2 Registered Users Posts: 4
    Apprentice Traveler
    RESOLVED!!

    I stumbled upon the answer after a ride yesterday. This Rider 400 apparently is not "discoverable" on the Bluetooth connections menu page. Why, I don't know as that seems completely counter intuitive to me. I noticed that after I selected the Routes page, the device flashed a message at the top saying "Now discoverable as TomTom 400". I immediately turned on my phone's Bluetooth and seconds later it found the TomTom. Once I got the phone to see the TomTom, all of the other options including traffic updates started working again.
  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser
    edited April 12 Answer ✓
    Hi
    @davist2
    Welcome to the site....
    Rider 4xx User Guide.... Bluetooth connection Page 32 --> 34 of the PDF File...
    Here...https://help.tomtom.com/hc/en-gb/articles/360014295300-Rider-450-420-42-410-400-40-User-Manual
    _________________________

    Contacting Tomtom Support….
    The phone service has been suspended (Indefinitely)
    The way of contacting Customer Services has changed
    For Tomtom Support Email or Chat lines...
    (Monday to Friday Normal Office Hours)
    Chat… Will be available during Normal Office Hours
    Email… Will be available outside of Normal Office Hours

    Step by step tips when Contacting Tomtom Support....
    Here... https://discussions.tomtom.com/en/discussion/comment/1771083/#Comment_1771083

    _________________________

    TomTom customer support by email….
    Here... https://help.tomtom.com/hc/en-gb/requests/new?ticket_form_id=360000679560
    Note... This link is to one of the Tomtom Support site pages... You may have to login again using your Tomtom Email & Password...

    Stay Safe... ATB YFM
  • davist2
    davist2 Registered Users Posts: 4
    Apprentice Traveler
    edited April 13
    Thanks but I already had a copy I apparently forgot to read. The instructions tell you to install the MyDrive app and allow it to find the Rider. That was probably my mistake when I was forced to change phones. I assumed wrong and tried to pair them without the MyDrive app installed. For the record, I still didn't have the MyDrive app installed when I manually paired the phone and the rider. I installed it after I was sure both devices could see each other. So, basically I took the scenic route because I failed to read the instructions. B)
  • YamFazMan
    YamFazMan Posts: 20,833
     Superuser

    Hi
    @davist2
    You're welcome, glad you're sorted :)

    Stay Safe... ATB YFM