Android auto

Wick54
Wick54 Registered Users Posts: 4
New Seeker
Not sure if it's something that is supposed to be on the screen of the intelink, as on the phone it shows the side bar but on the intelink screen it isn't there??

Comments

  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Wick54

    The same occurs on the IOS version of the App. It is related to the Templates available to the designers for the Android Auto version of the App.

    Doug
  • Wick54
    Wick54 Registered Users Posts: 4
    New Seeker
    So it's something that Tom Tom have to sort out?
  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Wick54

    In the case of the IOS version of the App whilst the Route Bar is displayed on the IPhone because Apple do not have a Template available to enable it to be similarly displayed in CarPlay mode I would say that is an Apple Issue. Tomtom have said that with the absence of a suitable Template that they are looking at ways to display the information normally in the Route Bar using the Templates that are available.

    I suspect the same situation may explain the absence of the Route Bar in Android Auto.

    Doug
  • Wick54
    Wick54 Registered Users Posts: 4
    New Seeker
    That would be a great answer but I use an android phone.
  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Wick54

    My last comment on my post was seeking to suggest that the reason you don’t see a Route Bar is maybe there is not an Android Template that facilitates it. Time will tell.

    Doug
  • Wick54
    Wick54 Registered Users Posts: 4
    New Seeker
    Got it, hopefully they can.