Traffic not updating — TomTom Community

Traffic not updating

Hi

If in an area with no internet and a route is planned then obviously you get no traffic. If then on the route you get internet the traffic doesn't update to then use traffic. It seems you have to restart the app to get traffic. Am I missing something or can this be improved in a future release?

Comments

  • szachowaszachowa Posts: 329
    Staff
    Hi @RedSpecial62, this should work OK when you get back online.

    How long did you wait to get the traffic back? Let me know if you see this issue again. Maybe other forum users can also confirm this, since I haven't seen this problem.
  • Marek_MkZMarek_MkZ Posts: 46 [Renowned Trailblazer]
    edited July 19
    Hi @szachowa . I can confirm that - but that was only one case observed very recently (I haven't opportunity to check it more - simply I've forgotten to check it intentionally) - I live in place where there is almost no signal but when I'm starting to navigate I'm still in the range of my wifi router. Lately due to storm wifi was off and I've started navigation with no access to internet so no traffic (proper icon displayed). Within one - two minutes of driving I was in range of cellular network (internet access present) but I haven't got traffic. After next at least 5 min of driving still no traffic - I've restarted app and traffic was present immediately.
  • DunkelmannDunkelmann Posts: 25 [Prominent Wayfarer]
    edited July 20
    I had this too but didn't restart so had no traffic although my mobile data signal came back.
Sign In or Register to comment.

Who's Online in this Category0