Impossible to install any of the available maps

maxonce
maxonce Registered Users Posts: 14
Master Explorer
I am trying to update maps on my new TomTom Via 62 since 48 hours. So far, I only managed to lose the pre-installed European map and store a corrupt Germany-Austria-Switzerland map, which is not usable. It regulary stops, restarts. loses the connection, restart the PC, the percentage achieved suddenly go back from 23% to 10% or anything, the remaining time also jumps around wildly... It is completely unreliable.
I tried to restart, reconnect, switch off and on, install the USB RNDIS6 driver, desinstall the corrupt map (which did not really succeed either),...
The only think that worked was the installation of Map V4, but it does not seem to help.
The computer runs Windows 10 and I downloaded the latest App MyDrive Connect 4.2.11.4200 and I use an ethernet cable connection to the ADSL router on a 5 Mbps internet access.

Answers

  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    In the mean time, it seems that the de-installation of the Germany-Austria-Switzerland map succeeded, but I still have no maps available...
  • nabu
    nabu Posts: 16,890
    Superuser
    I have been trying to update the maps on my new TomTom Via 62 for 48 hours.

    you're sure it's via 62 because I only have a map of Europe on it
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    Yes, I am sure. Indeed, only the Europe map was pre-installed, but in My Drive Connect, I have the option of downloading any kind of smaller sub-maps of Europe.(for about 15 different regions)
  • nabu
    nabu Posts: 16,890
    Superuser
    edited July 2021
    OK I have that :3

    47wuosdld5ms.png
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    I see, I have about 20 download options in total, but it is perhaps not very useful anyway. I am still trying to reinstall the Europe map, but it already brought my PC to crash twice in the last couple of hour with BSOD and the progress is still only at 6%... :'(
  • nabu
    nabu Posts: 16,890
    Superuser
    your via 62 is not Wifi ??? mine no
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    As far as I can see, it has no WiFi either, only Bluetooth or USB interfaces..
  • nabu
    nabu Posts: 16,890
    Superuser
    If you can already download a mini map (even if it is useless)
    as I did on my Wifi it avoids losing the GPS menu in the event of a corrupted card and then you load another track
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    Yes, I saw that comment/idea in the forum, that is why I also tried to download the Austria-Germany-Switzerland regional map, but it was not really crowned with success, either, so that I came back to trying to download the Europe map.
    In the meantime, I have reached 11%. :#
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    It stopped after about 20-25%, but now refuses to repair because it says that it would fill up all the memory (it counts the size of the map double, once as the corrupt map already loaded and once as the full map to be reinstalled). So I have to de-install again the corrupt map, which will take hours again.
    I have never seen such a catastrophic system in my life.
  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    Can you try with another computer?
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    I could, but that is the fastest I have with control over the security and energy-saving parameters. I am pretty sure that it will be even worse with another one.
  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    It was just to try you will have seen if it is a computer problem or a connection problem between the GPS and Mydrive Connect.
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    I understand your idea, but the other computers around here are one Win XP desktop PC from 1998, one Vista laptop from 2006 and one work PC with Win 10 where I have no admin rights, cannot install MyDrive Connect and which locks itself every 5 minutes. That is why I am quite skeptical.
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    In the meantime, I "succeeded" in de-installing the corrupt map, launch a re-install of the Europe map, which ended up with an error message after 20 hours of connection?!? Somehow, it fills up 4-5 Go of memory, but does not suggest a repair or de-install, it is as if I never tried to install it?!? I am leaving for vacation tomorrow, so that I now have tried Eastern and central Europe, which still fits in the memory without deleting the Europe map.
    I think that it has a HW, perhaps memory or memory controller, problem. I don't know....
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    Now, I have both maps, both corrupted and I cannot repair either anymore, because memory is insufficient. And still no news from any TomTom representative...
  • jimmytt
    jimmytt Registered Users Posts: 7
    Master Traveler
    I have same problem this is crazy
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    To provide some more background information, I allowed the detailed logging feature. Can somebody used to their content look into it for any insight on possible anomalies? Unfortunately, the forum does not allow to upload the standard file size of 102402 Ko of these logs. So here are a few of the non-detailed logs instead. I can send the detailed ones per e-mail to anybody who could look into it.
  • YamFazMan
    YamFazMan Posts: 20,801
    Superuser
    edited August 2021
    Hi
    @maxonce
    The Via 62 is a NAV4 device with either 8 GB or 16 GB of onboard memory....

    jmi80vftkj8t.jpg
    Important Catch22... If your Via 62 is an 8 GB Device....
    The early Maps fitted easily onto 8 GB on-board Memory, but the Map sizes increases with every update... The Map size now exceeds the 8 GB on-board Memory size on the NAV4 devices, this is an unfortunate, but real Catch22 situation....
    The latest NAV4 Full Europe Map size is now around 9 GB
    Important, see Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043
    __________________________

    To remove the corrupt Maps from MyDrive connect...
    With MyDrive Connect running...
    Click on the Cog Wheel Icon Screen top right
    Click on the Downloads Tab
    Empty download folder
    Save settings....
    __________________________

    Catch 22... If your Via 62 is a 8 GB device....
    @VikramK or @lampard one of the Forum Moderators will pick this up and add a small Map to the Account to get past the NAV4 'Catch22' No Maps Found error....

    Stay Safe... ATB YFM
  • VikramK
    VikramK Administrators Posts: 13,758
    Moderator
    Hi @maxonce
    The Europe map on your VIA 62 should already be offered to you in smaller regions and countries.
    I asked my 2nd Line team to review the download logs for your device.
    It seems to be a case where the download packages are not getting blocked due to security software like the anti-virus/ firewall or a network with restrictions.

    Also see the explanation provided under Case 3.1 in the article here-https://discussions.tomtom.com/en/discussion/1121560/tomtom-no-maps-found

    Regards,
    Vikram
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    Hi @YamFazMan,

    Thank you for your insights. In fact, my Via-62 is an EP serie model, so it should be a 16GB version. As for the cache deleting, thank you for the trick.

    Hi @VikramK Thank you for your insights, too. I agree that it looks like a Case 3.1 from your article. From the article cited there, as I use a 5 Mbps wired connection at home to the internet service provider, I should be able to download a 8GB map in maybe 4-8 hours.
    I use VIPRE Advanced Security 11.0.5.203 both as firewall and anti-virus, but it never raised an alarm or a flag regarding a blocked connection attempt, so it does not seem to be the source of the problem, indeed. And network with restrictions might be problem on my work computer and network, but it should not be one on my home computer and network.

    Kind regards,
    Maxime
  • maxonce
    maxonce Registered Users Posts: 14
    Master Explorer
    @VikramK Do you have any news from the logs' analysis?