Rider 500 tomtom GPS location inaccuracy accuracy

Hocks
Hocks Registered Users Posts: 9
Apprentice Traveler
edited July 2021 in RIDER
Hello All,

I'm new here so please be gentle with me!

The distance to next turn etc is well and truly out. On average when I'm right on top of a turn, I.e. indicators on, slowed for junction and starting to turn in, my Rider tells me that I am, anywhere between 1000-150 ft away from the junction. What is going on!!?

Software is up to date as are incremental updates.

Anyone? Anyone?... Bueller?

Thank you!

Best Answers

  • YamFazMan
    YamFazMan Posts: 20,802
    Superuser
    edited July 2021 Answer ✓
    Hi
    @Hocks
    Welcome to the site....
    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices' Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://help.tomtom.com/hc/en-gb/articles/360013957499-Resetting-your-navigation-device
    Charge the device for at least 2Hrs….
    (Preferably using something like a Smartphone Charger using the Tomtom USB lead)
    OR have the device plugged into a power supply while the device is restarting
    Press and hold the on/off button until you hear a drum-roll sound, then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade, large or small.
    It’s also useful to keep in mind for sorting out most minor niggles....
    Hocks wrote: »
    (Snip) On average when I'm right on top of a turn, I.e. indicators on, slowed for junction and starting to turn in, my Rider tells me that I am, anywhere between 100-150 ft away from the junction. What is going on (Snip)
    When the problem happens, is the Map display AND the spoken instruction BOTH showing a 100-150 ft error ???
    If the error is only the spoken instruction ??? I'm thinking maybe a delay Bluetooth link ???

    Stay Safe... ATB YFM
  • RoadRider
    RoadRider Registered Users Posts: 750
    Revered Pioneer
    Answer ✓
    Does your bike have a TFT screen.
    Some TFT screens distort the GPS signal. If so Try more distance and/or a aluminium plate between them.

Answers

  • YamFazMan
    YamFazMan Posts: 20,802
    Superuser
    edited July 2021 Answer ✓
    Hi
    @Hocks
    Welcome to the site....
    Have you tried a Soft/Drum roll restart on the device ??? This restarts the devices' Operating System afresh

    RESETTING YOUR NAVIGATION DEVICE
    https://help.tomtom.com/hc/en-gb/articles/360013957499-Resetting-your-navigation-device
    Charge the device for at least 2Hrs….
    (Preferably using something like a Smartphone Charger using the Tomtom USB lead)
    OR have the device plugged into a power supply while the device is restarting
    Press and hold the on/off button until you hear a drum-roll sound, then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade, large or small.
    It’s also useful to keep in mind for sorting out most minor niggles....
    Hocks wrote: »
    (Snip) On average when I'm right on top of a turn, I.e. indicators on, slowed for junction and starting to turn in, my Rider tells me that I am, anywhere between 100-150 ft away from the junction. What is going on (Snip)
    When the problem happens, is the Map display AND the spoken instruction BOTH showing a 100-150 ft error ???
    If the error is only the spoken instruction ??? I'm thinking maybe a delay Bluetooth link ???

    Stay Safe... ATB YFM
  • RoadRider
    RoadRider Registered Users Posts: 750
    Revered Pioneer
    Answer ✓
    Does your bike have a TFT screen.
    Some TFT screens distort the GPS signal. If so Try more distance and/or a aluminium plate between them.
  • Hocks
    Hocks Registered Users Posts: 9
    Apprentice Traveler
    Thanks for the comments people.

    To answer questions, I don't have a TFT and both map and audio are out in unison regards the distance to next junction.

    To start I'm going to take YamFazMan's advice and do a reset.

    I'll let you know, thank you all!
  • Hocks
    Hocks Registered Users Posts: 9
    Apprentice Traveler
    Hi All,

    Have restarted the device as per YamFazMan's advice.

    The restart has sort of sorted things out, but now rather than showing me 100's of feet away from a junction when I'm there, now when I'm there, it shows I'm 50 ft away, which I can live with.

    Is that discrepancy normal?

    Thoughts please.

    Thank you.