Voices — TomTom Community

Voices

powerpack36powerpack36 Posts: 32 [Master Explorer]
I was having a problem where tomtom stopped annoucing speed cameras, I have reset my tomtom and now I have no voices at all, it flashed up saying no voices were installed so i tried using my drive connect and it shows all vices at not available. Any help?

Best Answers

  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    @VikramK or @lampard should pick this up and can look at your units logs on the TT servers and sort out the lack of voices. Look back here to see what they say. I may be tomorrow now.

    Doug
  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    Try a Soft Reset. Turn the unit On and when ready Press and Hold the ON/Off button for about 20 seconds until you hear the drumroll sound then let the button go.

    If that does not work then try a Factory Reset.

    Tap menu
    Tap Settings
    Tap System
    Tap Reset Device.

    Before doing the Factory Reset go to the My Drive Webpage and log into your account. Then check that your My Places and My Routes etc are all saved there. If they are then after the Factory Reset and you have set the unit up again as you first did out of the box when the unit logs into My Drive it will sync the data back onto the unit.

    Lets know how you get on.

    Doug
  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    Okay. I suggest you wait for @VikramK or @lampard to comment as I understand you are saying that having done a Factory Reset you can see the voices listed but you cannot select any to use.

    Doug
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    edited July 9 Accepted Answer
    Thanks Vikram the Reset seems to have done the trick,just one minor thing, the computer does not recognize the usb plug in (Driver) as tomtom drive connect does not open automaticaly,I opened it manually and it updated etc with an update.
    However I normally do my updates by wifi,i just thought if I downloaded tomtom drive connect i could see everything. ( Ill leave that alone) . Thanks again. :)

Answers

  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    @VikramK or @lampard should pick this up and can look at your units logs on the TT servers and sort out the lack of voices. Look back here to see what they say. I may be tomorrow now.

    Doug
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    Sorry I should have said it is
    GO Premium X
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    my spellings getting worse, mydrive connect is showing the voices but says not available.
    It did try to uninstall some of the voices yesterday and Failed , the voices were showing as there on my country . But the server failed after showing a white screen stating it was now arranging .Im going on a trip tomorrow first thing and was hoping it would be a simple fix?. but thanks for your reply
  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    Try a Soft Reset. Turn the unit On and when ready Press and Hold the ON/Off button for about 20 seconds until you hear the drumroll sound then let the button go.

    If that does not work then try a Factory Reset.

    Tap menu
    Tap Settings
    Tap System
    Tap Reset Device.

    Before doing the Factory Reset go to the My Drive Webpage and log into your account. Then check that your My Places and My Routes etc are all saved there. If they are then after the Factory Reset and you have set the unit up again as you first did out of the box when the unit logs into My Drive it will sync the data back onto the unit.

    Lets know how you get on.

    Doug
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    B4 I do , I did all that and it restored my places etc,I had resign in ,connect wifi etc, all that worked voices are listed but not actually there,so should I go through it again?
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    I have attached a screen shot if it helps it shows the file there but not available?
  • DougLapDougLap Posts: 8,267
    Superuser
    Accepted Answer
    Hi @powerpack36

    Okay. I suggest you wait for @VikramK or @lampard to comment as I understand you are saying that having done a Factory Reset you can see the voices listed but you cannot select any to use.

    Doug
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    yes it says not available. file size etc is there.
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    I can select the different voices but nothing happens , I do get the tap noise when selecting things just NO voice .
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    edited July 7
    Ok I have managed to get further, it is the computer generated voices that are not working.Malcom.Serena& Karen not working.
    Took it for a drive ,its working but obviously no road names being voiced, also not giving voice warning for speed camera,but that could be a different fault to do with speed camera updates?
  • powerpack36powerpack36 Posts: 32 [Master Explorer]
    edited July 9 Accepted Answer
    Thanks Vikram the Reset seems to have done the trick,just one minor thing, the computer does not recognize the usb plug in (Driver) as tomtom drive connect does not open automaticaly,I opened it manually and it updated etc with an update.
    However I normally do my updates by wifi,i just thought if I downloaded tomtom drive connect i could see everything. ( Ill leave that alone) . Thanks again. :)
  • DougLapDougLap Posts: 8,267
    Superuser
    Hi @powerpack36

    If you open My Drive Connect on the PC then connect the GO Premium you will only get a screen that says do it the easy way. You will not see what updates are available in My Drive Connect as by connecting you are only using the PC as a means to connect to the Internet. You will still have o use the menu options on the Unit to manage the updating etc.

    Doug
Sign In or Register to comment.

Who's Online in this Category0