"tomtom update failed contact support" (speed camera update)

Colin_Stamp
Colin_Stamp Registered Users Posts: 25
Master Explorer
edited December 2021 in Devices using Wi-Fi®
Speed Camera Update failed repeatedly with "contact support"
WiFi is working, update possibly corrupted.
Can I delete the update and let it download again?

Best Answer

Answers

  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    Hi
    @Colin_Stamp
    You haven't stated which device you own ???

    Stay Safe... ATB YFM
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    Sorry, my bad.
    TomTom GO Premium
    ZR33791091983 (0)
    App Version 20.102.0003.411 (0) (18/02/2021)
    Free Space 2.52GB
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    I have the same device and the same problem, support could not help me.
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    1) Format memory card (to erase update and force new download)
    2) Reset Device (blow it all away and start again afresh)
    Would be a couple of options I would suspect could fix it.
    But.....!!!!
    If the server copy is toast, one just gets the bad update back again! LoL!
    I am hoping a Wizard can check the server side copy is valid and maybe has some suggestions and guidance...... :astonished:
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited July 2021
    Hi
    @Colin_Stamp
    @tonton2021
    Maybe useful....
    There is a method/workaround for updating the NAV5 Wi-Fi devices over USB and have use of the 'Mydrive connect' menu structure of the previous NAV4 devices....
    I'm thinking you may get access to the Speed Cam updating Menus ???
    See my post here... https://discussions.tomtom.com/en/discussion/1133834/updating-a-tomtom-wi-fi-device-over-usb-using-the-mydrive-connect-menu-structure
    __________________________

    Contacting Tomtom Support….
    Due to COVID-19, the phone service has been suspended
    The way of contacting Customer Services has changed
    For Tomtom Support Email or Chat lines...
    (Monday to Friday Normal Office Hours)
    1st... A couple of Tips when Contacting Tomtom Support....
    Here... https://discussions.tomtom.com/en/discussion/comment/1714844/#Comment_1714844
    _________________________

    Tomtom FAQ … How to Contact Tomtom Support....
    Here… https://help.tomtom.com/hc/en-gb/articles/360015568919-How-to-contact-TomTom-support

    Stay Safe... ATB YFM
  • Tompa53
    Tompa53 Registered Users Posts: 2
    Apprentice Traveler
    Samma problem här
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    Thank you @YamFazMan i will try today




    YamFazMan wrote: »
    Hi
    @Colin_Stamp
    @tonton2021
    Maybe useful....
    There is a method for updating the NAV5 Wi-Fi devices over USB and have use of the 'Mydrive connect' menu structure of the previous NAV4 devices....
    I'm thinking you may get access to the Speed Cam updating Menus ???
    See my post here... https://discussions.tomtom.com/en/discussion/1133834/updating-a-tomtom-wi-fi-device-over-usb-using-the-mydrive-connect-menu-structure
    _

  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    Yes, that seemed to help, sort-of...
    ... but then my Speed Camera Warnings once again vanished from sight!
    Did a full reset but speed cameras are "installed" but missing from displays. :anguished:
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    Hmm, interesting...
    Tried to un-install Speed Cameras from MyDrive, (as you described above) and that seemed to work.
    Interestingly the "You have a speed camera update" showed up on device.
    So I switched back to WiFi mode and pressed the button....
    It did one install sucessfully then started again on a second install and failed.
    Yup, you guessed it "Update failed, please contact support"
    But the stuck update no longer showed up on the device (as it did before)
    So switched back to MyDrive which said "Speed Camera Update ready for install" which seems to indicate that MyDrive and WiFi are not really well connected.
    So selected "update" as per your instructions and that seemed to go ahead, hanging at 97% and sticking there.... (as before)

    Sorry, TomTom, but the downloadable speed camera update on your website is showing all the signs of not working (on my device, anyway).

    Since one cannot install the previous (working) version, in future it may be necessary for users to login to here and check to see if the latest updates are turkeys, and should be ignored until fixed (same as we do with Windows Updates).

    If Tomtom cannot reliably ship working updates, end users will have to take over the Beta testing of them on spare gadgets before updating working devices.

    I await Development's feedback on this interesting issue....
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    And now the device has trashed itself, stuck on a never ending update loop to no-where.
    I guess I will now have to buy another device.
    Any suggestions most welcome.....
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    After several reboots from cold it did eventually timeout the update loop and left the update sitting waiting for install.
    I have done a full reset (again) which seemed to clear the update flag last time but failed to show speed cameras.
    This time I now have speed cameras working again but the update is now flagged as needing to be installed (no chance! I'll wait until that gets fixed by Development!)
    Please advise once the bug is fixed and I'll try the update again.
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    Yes, that seemed to help, sort-of...
    ... but then my Speed Camera Warnings once again vanished from sight!
    Did a full reset but speed cameras are "installed" but missing from displays. :anguished:

    how do you see the cameras in display ?
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    To see if Speed Camera warnings are working, set a route past a know speed camera.
    The camera icon will appear on the right hand tool bar and distance to the camera, it will also appear on the actual map showing the roadside location (in wide route view)
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    Hi
    @Colin_Stamp
    After my post this morning, I checked my GO 6200 and there was a Speed Cam update available....
    I used the USB method/workaround suggested in my post....
    Like your Speed Cam update, the update was in two stages, the 1st taking longer than the 2nd, but my update installed OK....

    Stay Safe... ATB YFM
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    To see if Speed Camera warnings are working, set a route past a know speed camera.
    The camera icon will appear on the right hand tool bar and distance to the camera, it will also appear on the actual map showing the roadside location (in wide route view)

    thank you

    i thought is a way to see on the map like charging stations
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    edited July 2021
    YamFazMan wrote: »
    Hi
    @Colin_Stamp
    After my post this morning, I checked my GO 6200 and there was a Speed Cam update available....
    I used the USB method/workaround suggested in my post....
    Like your Speed Cam update, the update was in two stages, the 1st taking longer than the 2nd, but my update installed OK....

    Stay Safe... ATB YFM

    Thank you one more time for your workaround after 20 updates and every single speed camera install with MyDrive Connect was OK.

    Have a nice day
  • Pulsar278
    Pulsar278 Registered Users Posts: 32
    Outstanding Wayfarer
    edited July 2021
    I’ve got a go 520 professional and cannot update the latest speed cams.
    I’ve tried all the methods above, reset device, through my drive connect.
    Just get spinning logo until it eventually fails.
    Not good.

    Scrap that. Just managed with MyDrive method by repeatedly trying it and it eventually succeeded.
    Thanks.

    Curious as to why it shows as a Go Essential on MyDrive.
  • tonton2021
    tonton2021 Registered Users Posts: 32
    Outstanding Explorer
    edited July 2021


    after 30 minutes after a successful update device want one more time speed cameras update ... something is broken ....
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    LoL!
    I think I will wait until TomTom fix the problem, can't be bothered to debug their software for free or retry multiple times, now that I am retired, (:-o) but for £100 an hour, happy to engage professionally! ;-)
  • Lochfrass
    Lochfrass Posts: 17,771
    Superuser
    Answer ✓
    From anothe Thread:
    VikramK wrote: »
    Hello all,
    The problem seems to be with the speed cameras package updates released on Thursday (July 1st 2021).
    Our team has raised a CCARE ticket to investigate the issue.

    Regards,
    Vikram
    https://discussions.tomtom.com/en/discussion/comment/1765374#Comment_1765374
  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    Please advise when it is safe to go back in the water! ;-)
  • Lochfrass
    Lochfrass Posts: 17,771
    Superuser
    Please advise when it is safe to go back in the water! ;-)

    😂 I mostly read and post in the german part of the forum. When i see there a "Go" and my brain remembers me, i post it here too..

    But if you mark the linked thrad as a Favorite you should get a Notification if there are new Posts (from other users or the Moderators)
    9hqdxc0miobd.png

  • Colin_Stamp
    Colin_Stamp Registered Users Posts: 25
    Master Explorer
    The new Speed Camera update is a different size and the camera update now succeeds.