Blank white Screen in TomTom MyDrive Connect application?

Drifting
Drifting Registered Users Posts: 7
Master Traveler
edited June 2021 in MyDrive Connect
I have read previous posts about removing and re-installing, which I have tried. Also messed with the OpenGl settings all to no avail.
Now this is the second TomTom Camper I have had, is this one faulty too?

Kind regards
Paul.

Best Answers

  • alan smith
    alan smith Registered Users Posts: 1
    Apprentice Seeker
    Answer ✓
    Thanks rider1rider.
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    edited July 2021 Answer ✓
    Update-
    The team has confirmed that a proper fix for this bug has been deployed.
    If you see a white screen, just exit/quit the application and open again.

    To quite the application-

    Right click the MyDrive Connect icon
    wy5kg9z3ctop.png
    in the Windows notification area or Apple menu bar and then click on Quit.

    Start MyDrive Connect.
    Windows : Click Start > All Programs > TomTom > MyDrive Connect .
    Macintosh : Double-click MyDriveConnect.app in the Applications folder.


    Thank you,
    Vikram
«1345

Answers

  • gxhev
    gxhev Registered Users Posts: 2
    New Traveler
    I solved my wife's GPS issues by simply changing the graphic settings from open GLDesktop to Open GL Software. There were three choices. Only the Open GL Software choice allowed the screen to display correctly. Running Window 7 64-bit on an old Toshiba laptop.l
  • Kaplan4
    Kaplan4 Registered Users Posts: 3
    Apprentice Traveler
    edited June 2021
    I have the same problem. When I start MyDrive Connect, all I see is a white screen. Uninstalling and reinstalling did not help. Is there a solution?

    King regards
    Kaplan.
  • Dave101
    Dave101 Registered Users Posts: 4
    Master Traveler
    Unable to use My drive connect
  • Kaplan4
    Kaplan4 Registered Users Posts: 3
    Apprentice Traveler
    When I start MyDrive Connect, all I see is a white screen. (blank screen)
    What i tried:
    • Uninstalling and reinstalling
    • OpenGL settings
    • Restart the PC
    Nothing solved the problem.

    Is there another solution or what is the problem right now?
    I would appreciate quick help.

    King regards
    Kaplan.
  • Kaplan4
    Kaplan4 Registered Users Posts: 3
    Apprentice Traveler
    I have the same problem. When I start MyDrive Connect, all I see is a white screen (blank screen). Uninstalling and reinstalling the app, OpenGL settings (https://help.tomtom.com/hc/de-de/articles/360013960139-MyDrive-Connect-wird-nach-dem-Update-nicht-richtig-angezeigt-oder-gestartet) and restarting the PC did not solve the problem.
  • DUnk2020
    DUnk2020 Registered Users Posts: 0
    New Seeker
    I only get a white screen for TomTom Mydrive connect I have tried it on two laptops and a Mac. Can anyone help?
  • Dennis244
    Dennis244 Registered Users Posts: 4
    New Seeker
    same here
  • Dennis244
    Dennis244 Registered Users Posts: 4
    New Seeker
    I can confirm the white screen and no further actions are possible.
  • Dennis244
    Dennis244 Registered Users Posts: 4
    New Seeker
    +1 - same here
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @DUnk2020

    Looks like issue with the TT servers. Look back here to see what @VikramK or @lampard have to say tomorrow.

    Doug
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    Hello
    Given the feedback from the forums, many customers are affected by this concern.
  • Mamphi
    Mamphi Registered Users Posts: 0
    New Seeker
    After installation there is only a white window
  • dr_xemacs
    dr_xemacs Registered Users Posts: 4
    New Seeker
    Hi. It seems the compulsory "connect" update was a complete failure - tried it on two computers (MacBooks) but the screen is just white and nothing more happens. From the update splash there is no other way than to update and enter the big white death. I can't even enter my old version that worked.

    Any suggestions? dr_xemacs
  • Lochfrass
    Lochfrass Posts: 17,727
    Superuser
    In Germany also many Users effected. Seems to be caused to a server or a great work from a practikant. :p
  • romec
    romec Registered Users Posts: 2
    Apprentice Seeker
    edited June 2021
    taky bílá obrazovka
  • dr_xemacs
    dr_xemacs Registered Users Posts: 4
    New Seeker
    ... seems more people have these issues. Perhaps an admin at Tomtom would like to address the problem...

    dr_xemacs
  • Gazza1001
    Gazza1001 Registered Users Posts: 1
    New Seeker
    Same as Kaplan4 above. I've tried everything: uninstalling & reinstalling, OpenGL settings (in MyDrive & Chrome), Restarting the PC, downgrading to the previous versions (still blank screen). Nothing left to try. I have uploaded a Log of the problem through the "Settings" option...
    Can anyone at TomTom advise of a solution as I'm not able to update my SatNav.
    Thanks
  • aleeza06
    aleeza06 Registered Users Posts: 6
    Master Explorer
    yes i can confim that i too cannot update due to a blank screen need to call tomtom support team :/
  • VulcanB
    VulcanB Registered Users Posts: 0
    New Seeker
    edited June 2021
    My drive connect does have a blank screen
  • Steve_JH
    Steve_JH Registered Users Posts: 1
    Apprentice Seeker
    Same problem here.
    Apparently this has happened before with updates. Also tried solutions mentioned above with no effect.
  • JL6
    JL6 Registered Users Posts: 1
    New Traveler
    Same as Kaplan4. Did everything just like Gazza (although after installing prev. versions mine instantly offered to update the client)...

    Still having a blank white screen...

    I have to go on a trip tmrw, i just wanted to make sure to have the latest upgrade :/

    Dev team, please fix

    Have a great day :)
  • Henk_N
    Henk_N Registered Users Posts: 1
    New Seeker
    Me too a blank screen after installing V 4.2.11.4200
  • Wvc
    Wvc Registered Users Posts: 1
    Apprentice Seeker
    Same problem (new installation; no upgrade)
  • WilfriedBl
    WilfriedBl Registered Users Posts: 4
    Apprentice Traveler
    edited June 2021
    Same here :'(
    But I did not install recently and it did work fine until a couple of days ago.
  • WilfriedBl
    WilfriedBl Registered Users Posts: 4
    Apprentice Traveler
    edited June 2021
    Same here on Windows 10 21H1 :(
    It did work until a couple of days ago