Traffic issue on Android device

halixx
halixx Registered Users Posts: 8
Master Traveler
Hi everyone, I'm a owner of a Android device installed on my car. I ever used Tomtom stand alone device, and I find the “mechanics of navigation” of Tomtom very familiar; so I’ve installed the android app on the device (is a 6.0 andoid).
The app is linked to my tomtom account and all works (mydrive too) except the traffic.
I’ve also sygic, and it works with traffic too, and I know it use the same traffic data of tomtom.

May do something to resolve the issue?
Please give me my tomtom back!!! 😁

Comments

  • halixx
    halixx Registered Users Posts: 8
    Master Traveler
    Thanx for reply, but as I told, i’m not using android auto feature
  • halixx
    halixx Registered Users Posts: 8
    Master Traveler
    Update: to using a VPN, traffic icon being active.
    I do not explained the device has only a wireless connection ad I’m using a mobile router to connect it to internet
  • szachowa
    szachowa Administrators, Staff Posts: 491 Staff
    Sorry for asking @halixx , but did the VPN do the trick, or you are still not seeing the traffic in TT GO Nav?
  • halixx
    halixx Registered Users Posts: 8
    Master Traveler
    edited July 2021
    @szachowa Hi, sorry for so late reply.
    No, it has worked for a while, a week more or less, and suddenly traffic gone out again
    Now with 3.1.48 the app crash at start ☹️, I tried to delete, instal again, initialize the device data to fabric, but nothing. Now i have a 12 month subscription without a app....
  • halixx
    halixx Registered Users Posts: 8
    Master Traveler
    Correction : versionapp is 3.1.75
  • szachowa
    szachowa Administrators, Staff Posts: 491 Staff
    halixx wrote: »
    @szachowa Hi, sorry for so late reply.
    No, it has worked for a while, a week more or less, and suddenly traffic gone out again
    Now with 3.1.48 the app crash at start ☹️, I tried to delete, instal again, initialize the device data to fabric, but nothing. Now i have a 12 month subscription without a app....

    Since the app is not starting for you, could you please provide us your device model, Android version and circa date and time when the last crash on startup occurred for you?
    We will check if there is anything interesting in our crash reporting tool.
  • halixx
    halixx Registered Users Posts: 8
    Master Traveler
    my Device is a ATOTO A6Pro (a aftermarket substitution of original Radio unit).
    It runs on 6.0 Android and the app is the latest one (3.75.1).
    The first crash has come at the start of loading the app after the update to the 3.1.75: it shown the splash up image and after 5/6 seconds gone out.

    Now, when I tried to re-install the app, the crash is coming when it start to download the maps.
    I’ve noted the app stay active in background, but if I try to switch to this process the screen come black and inactive