Strange routing GO app 3.1 — TomTom Community

Strange routing GO app 3.1

My Go App gives verry strange routes on the highway.
When the highway splits in two road one for long-distance traffic and the other one for local exits the GO App directs me to the lanes for the local exits when the long-distance traffic are the only logical choice.
Here I have a screenshot for the A4 near Leiden driving to Amsterdam.

pa2xjayw2chp.jpg

The problem is even worse growing from the A4 to the A5 or in the opposite direction. In this case the Go App sends me to exit Hoofddorp.
Sometimes also get this error on the A4 near the Hague.
On the A15 I have the opposite error when riding on the local exits lane I am send to the long-distance traffic lanes short before my exit to the A29.

Same route on the Rider 550 works as expected.

Best Answer

  • szachowaszachowa Posts: 339
    Staff
    Accepted Answer
    No worries, I have asked around if this is known issue. We will try to investigate it further. I should be able to recheck this issue at the desk with all the info that was provided.

Answers

  • szachowaszachowa Posts: 339
    Staff
    edited June 22
    Thanks @RoadRider , I will check this issue with responsible team.
  • szachowaszachowa Posts: 339
    Staff
    @RoadRider , could you please check how does the route look under the multi lane guidance view that we show in your screenshot? It is enough to tap the screen to dismiss it while it is being displayed.
  • RoadRiderRoadRider Posts: 714 [Revered Pioneer]
    I did try this. The strange thing is that after tapping the screen it sometimes shows the correct route and other times still the same route.

    Sorry, due to personal circumstances I am not able to retest this.
  • szachowaszachowa Posts: 339
    Staff
    Accepted Answer
    No worries, I have asked around if this is known issue. We will try to investigate it further. I should be able to recheck this issue at the desk with all the info that was provided.
  • szachowaszachowa Posts: 339
    Staff
    Hi @RoadRider , I have asked our test engineers, and this is the response I received:
    This issue has been there for a long time. I would say it's minor as it only happens on very few locations and user can continue the route without delay since it's basically parallel highway roads. I've raised a ticket long ago and I remember [team responsible for routing] closed it [with resolution won't invest time in fixing]
    .
  • RoadRiderRoadRider Posts: 714 [Revered Pioneer]
    Sorry @szachowa I do not agree with your collage that this is a small issue.
    The A4 is one of the busiest roads in the Netherlands with many delays. Just growing from the Hague to Haarlem (40 km) I see this error three times. This alternative parallel highway roads are not the natural route how they are planned to be used. So, it is verry easy to make a mistake there whit sometimes long alternative routes. Also, this parallel highway roads have more congestion than the logical route.
    And switching lanes unnecessary is also not save to do. For example from the A15 to the A29 I am driving on the highway road for local traffic. Then send to the main highway road and directly back to the highway road for local traffic with the exit left in just 700 meters. (Congestion is here quite normal) So I was Riding on the lane where the blue truck is to the lane with the arrows and have to be back in the lane whit the bleu truck in 700 meter or I miss my exit.

    96gsujmml68t.jpg

    And with my Ridder 550 with TomTom Classic maps I don’t this problem. So, it must be possible to fix this for NDS.
  • szachowaszachowa Posts: 339
    Staff
    OK, I have reported NAV-50875 (internal ticket) to the routing team.
Sign In or Register to comment.

Who's Online in this Category0