GO 50 Not working since Map Update — TomTom Community

GO 50 Not working since Map Update

Updated to latest map and now constantly searching for GPS. Tried complete reset and when connected to my drive returns to original problem when restarts. new on here and not sure who answers these questions but any help very much appreciated Thank you

Answers

  • DougLapDougLap Posts: 8,267
    Superuser
    Hi @Jonlepad

    Change the unit up fro at least 2 hours or do the following whilst the unit is connected to a power source.

    Once charged turn the unit on then walk outside well away from any buildings and trees so that the unit has a clear 360 view of the sky all around. Now Press and hold the ON/OFF button for about 20 seconds plus until you hear the drumroll sound. The unit will now restart and when it is ready to use create a route and and when it is ready, ie when you would start to drive, now put the unit down sep away and leave for about 30 minutes or until the device has fully locked on to the Satellites.

    Placing the unit down on a car roof has been found to help but ensure it is always within sight whilst it is searching for the Sats.

    Doug
  • JonlepadJonlepad Posts: 6 [Novice Seeker]
    Hi Doug,
    Thank you for the quick reply. I will try as you suggest and see how it goes.
    many thanks Regards Jonlepad
  • YamFazManYamFazMan Posts: 19,677
    Superusers
    edited June 21
    Hi
    @Jonlepad
    If possible....
    For the first Satellite fix, go outside with a clear view of the Sky... This will also sync the device clock to the Satellite Clock

    See... https://discussions.tomtom.com/en/discussion/comment/1654017/#Comment_1654017

    Stay Safe... ATB YFM
  • JonlepadJonlepad Posts: 6 [Novice Seeker]
    I have tried as suggested to no avail. The system just keeps switching off and I am unable to get to enter route. I have even gone to DOS type screen & completely reset system but still keeps looking for home. It shows my location but then switches off again and comes back to world view. Totally Pi***d off as it was working perfect until I updated map. Looks like its google maps from now on as even new models appear to have similar problems. Thank you for trying to help me.
  • JonlepadJonlepad Posts: 6 [Novice Seeker]
    Thank you YamFazMan but unfortunately still not working.
    Regards
    Jonlepad
Sign In or Register to comment.

Who's Online in this Category0