No trafic No internet., no my drive No internet., Blue-tooth YES.

americanada128_un38
americanada128_un38 Registered Users Posts: 17
Outstanding Explorer
edited December 2021 in Devices using Wi-Fi®
My Go comfort connect to my phone, blue-tooth is connected.
My drive is running or not on the phone I get.
In the setting
my drive no internet. and
trafic No internet.

So there is no trafic working.
Tagged:

Best Answer

  • americanada128_un38
    americanada128_un38 Registered Users Posts: 17
    Outstanding Explorer
    Answer ✓
    FIXED!

    The problem is that I have my bluetooth sync with my radio. My tomtom won't sync. So I disabled the radio connection on my phone, and made one only between my Tomtom and my phone. And it worked right away.

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,417
    Exalted Pioneer
    Iphone?
  • davej_115
    davej_115 Registered Users Posts: 3
    Neophyte Traveler
    Join the club, on my 5200 I have the same issue. However when I am in the house they all work perfectly. These devices do not require data from a phone to make them function, as I think they have their own sim card.
  • americanada128_un38
    americanada128_un38 Registered Users Posts: 17
    Outstanding Explorer
    Iphone?

    Android.
  • americanada128_un38
    americanada128_un38 Registered Users Posts: 17
    Outstanding Explorer
    Answer ✓
    FIXED!

    The problem is that I have my bluetooth sync with my radio. My tomtom won't sync. So I disabled the radio connection on my phone, and made one only between my Tomtom and my phone. And it worked right away.
  • Rikketick
    Rikketick Registered Users Posts: 6
    Apprentice Seeker
    edited October 2021
    davej_115 wrote: »
    Join the club, on my 5200 I have the same issue. However when I am in the house they all work perfectly. These devices do not require data from a phone to make them function, as I think they have their own sim card.

    I have hat the same problem. When wifi on the phone is available. Everything works fine. When i leave home all the services disconnected, bluetooth stays active. (Incoming messages can be seen).

    It whas problem with my provider APN config. The automatic config whas not enough. Did a manual config of the APN provider config and everything started working! (Dutch provider, Simyo in my case).

    Did take 2 month to figure out! (TomTom without internal Sim)