No maps and looping start-up TomTom Carminat Renault Clio — TomTom Community

No maps and looping start-up TomTom Carminat Renault Clio

John McCJohn McC Posts: 6 [Apprentice Seeker]
I have updated my maps etc on my SD card but the device is no longer read by the Carminat system. I have deleted the Loopdir folder but still no success. Any advice?

Comments

  • DougLapDougLap Posts: 8,200
    Superuser
    Hi @John McC

    Maybe @VikramK can activate a map for you. Look back here on Monday to see what he says.

    Doug
  • VikramKVikramK Posts: 12,145 Moderator
    Hello @John McC
    A map has been reactivated for your device. I would suggest that you follow the steps advised below to restore the device.
    zkizda7ze2dv.jpg

    Note- If the content in the image is not clear, just right-click and open in a new tab or window.

    Regards,
    Vikram
  • John McCJohn McC Posts: 6 [Apprentice Seeker]
    Hi @VikramK

    No, that doesn't seem to have worked. When I follow the steps to format the SD card, reinitialise and then reinsert into the TomTomHome software I get the following error message.:

    There are errors on your memory card which cannot be repaired by Home... Are there seperate instructions for formatting the card using a Mac? I do not use a PC. Is my card now unusable following your guidance?

    5r2lr4cq9q0m.png

    I look forward to hearing from you.

    John McC

  • VikramKVikramK Posts: 12,145 Moderator
    Hi John
    I could be wrong, but the issue could be related to the memory card.
    Do you have a different memory card to check if it works?

    -Vikram
Sign In or Register to comment.

Who's Online in this Category0