My New Device is a Premium X and not working properly

RoyMacDonald
RoyMacDonald Registered Users Posts: 53
Outstanding Wayfarer
edited December 2021 in Devices using Wi-Fi®
Dear TomTom support.

When it gets near the destination it stops navigating and leaves me "blind" until it gets further away. Then it starts navigating again. It left me "blind"m3lqk3aaj9b3.jpg
3ltsrmoztif0.jpg
on the M25 in the latest incident

I never had this trouble with my last TomTom.

I wish to return it under the UK consumer legislation.

Please advise.
Yours faithfully
Roy MacDonald

Answers

  • YamFazMan
    YamFazMan Posts: 20,835
     Superuser
    edited June 2021
    Hi
    @RoyMacDonald
    I think the problem you are experiencing is caused by the Auto Map Switching + Auto Route Clearance....
    ___________________________________

    Firstly, Sorry, but there is not an option to turn off 'Automatic Route Clearance'
    As far as I recall... Automatic Route Clearance Rules
    (1)… When you arrive at the destination, the route will be cleared (Inside a 50m radius)
    (2)… When the last known location is less than 400 meters from your destination AND it has been more than 120 minutes since the user suspend/turn off the device, the route will be cleared automatically on the device.
    (3)… When the user suspends the device for more than a week, the route will be cleared automatically on the device.
    ____________________________________

    Maybe useful... In the Setting menu
    You can turn off the automatic Map, switching to the North-up overview map

    With "Automatic Map Switching" turned off, when you arrive at your destination the device will continue using your chosen navigation screen to show your present location...

    ecdc5dcc-1ec2-4a20-a5f5-abdfe1209080.jpg
    Note... you may need to tap the Plus Icon button (Situated Under the 'Direction of Travel' Icon) a couple of times to zoom in for the map detail (At least it stops the Map switching to the North-up overview map with a zoom level view like the view from International Space Station)
    ____________________________________

    Setting-up... From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance....
    Scroll to the bottom of the screen
    Turn off Automatic Map view switching
    Tap Blue arrow head Icon ( > ) top right on screen to exit

    But unfortunately this has an effect to both ends of the journey.....
    If you have turned off Automatic Map view switching
    Now whenever you have planned a route, you will have to tap the "Lets Go" banner or the "Direction of travel Icon" the arrowhead above the plus and minus buttons
    To switch to your chosen navigation screen
    The Map does not switch at either the start or the end of your journey
    _____________________________________

    There are also three options for the Zoom function.....
    (1)..... Zoom into next turn
    (2)..... Based on road type... I prefer the zoom set to 'Based on road type'
    (3)..... None
    From the main screen
    Tap the 4Dot (.... Menu) --> Setting --> Appearance --> Automatic zoom....
    Choose the required option
    Tap Blue arrow head Icon ( > ) top right on screen to exit
    ______________________________________

    End
    ______________________________________

    Contacting Tomtom Support….
    Due to COVID-19, the phone service has been suspended
    The way of contacting Customer Services has changed
    For Tomtom Support Email or Chat lines...
    (Monday to Friday Normal Office Hours)
    1st... A couple of Tips when Contacting Tomtom Support....
    Here... https://discussions.tomtom.com/en/discussion/comment/1714844/#Comment_1714844
    _________________________

    Tomtom FAQ … How to Contact Tomtom Support....
    Here… https://help.tomtom.com/hc/en-gb/articles/360015568919-How-to-contact-TomTom-support

    Stay Safe... ATB YFM
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    Thanks will try your suggestion, but of course it has to be a bit closer than leatherhead and the closest destination incident prior to the M25 incident was Eastbourne, about an hours drive. So when have a couple of hours to spare....

    All the best.
    Roy
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    I forgot to say that every time I update the device it sets the voice instructions to zero and I always forget that it does that so I don't receive verbal instructions and as they are necessary for navigation as the reflections make it difficult to see the screen in bright sunshine. So I go wrong a lot more than my old device because it didn't change the volume when doing an update.

    All the best.
    Roy
  • YamFazMan
    YamFazMan Posts: 20,835
     Superuser
    edited June 2021
    Hi
    @RoyMacDonald
    Tap 4Dot (.... Menu) -->
    Were any of the sound Icons slashed through ???
    It's really easy to accidentally tap one of the 'Sound/Voice/Volume' Icons when you are swiping through the Menu structure, especially if you swipe near the lower edge of the screen....
    Note... The Day/Night screen brightness Icon... Should be slashed through....

    dy49cl5hc6cc.jpg
    Stay Safe... ATB YFM
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    Not that I noticed, but it was very obvious that the sound bar volume slider was at the far left side. instead of in the middle like it usually is.

    All the best.
    Roy
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    edited June 2021
    I assume I would get some warning if I was turning it off? But the first indication is when I stop hearing it. Always after an update though.
  • YamFazMan
    YamFazMan Posts: 20,835
     Superuser
    edited June 2021
    Hi
    @RoyMacDonald
    You don't have to slide the Volume Control, you can simply tap anywhere along the slider to change the Volume level….
    The 4Dot (.... Menu) Icon is situated directly over where the Sound On/Off icon in the next level menu....
    I find, If the (.... Menu) Icon is being a little sluggish, it's easy to tap it again and instead tap the Sound On/Off icon or Set the Volume slider to zero by mistake....

    ATB YFM
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    edited June 2021
    If I do an update then carefully open the menu with the sound bar on it, the sound bar is always at zero with no slash through the sound icons. (night time has got a slash through) My voice icons is in a group of three.
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    Like this.....
    8n3ca5md3pid.jpg
  • RoyMacDonald
    RoyMacDonald Registered Users Posts: 53
    Outstanding Wayfarer
    If I turn it off it looks like this, and it also displays a blue bar saying "sound off" across the top of the navigation screen for about 5 secs.2o4qds7pzr79.jpg