Rider 40 memory card startup issue — TomTom Community

Rider 40 memory card startup issue

DaveMGDaveMG Posts: 3 [New Seeker]
I’ve purchased a used rider 40 and updated it. Seemed okay but I’ve had a series of problems with startup and it needing recovery via MyDrive.

I have tried it without a memory card in and it’s started up fine quite a few times now so I think it may possibly be the presence of the card causing it. It’s a 16GB micro SDHC which I believe should be okay in theory.

I probably don’t need the extra space so it may not be a problem but seemed a little odd and I wondered if anyone else had experienced this.

Answers

  • VikramKVikramK Posts: 12,146 Moderator
    Hi @DaveMG
    Welcome to the community! Did you have a map installed on the SD card when you had startup issues with the device?

    Thanks, Vikram
  • DaveMGDaveMG Posts: 3 [New Seeker]
    Hi Vikram

    Thanks for your reply.

    No the card was blank. I installed it when the device was on and formatted it, then left it in the device but there was no information on the card at all. I’d installed it in case I needed the extra space.

    I don’t think I do at present but may need it if I require extra maps.

    Thanks

    Dave
  • YamFazManYamFazMan Posts: 19,621
    Superusers
    Hi
    @DaveMG
    Just checking... You are using a branded Class10 16GB or 32GB Micro SDHC Memory Card ??? From a reliable source....

    Maybe You have a Counterfeit Micro SD Card ???
    There are lots of Videos online... How to identify a FAKE Micro SD Memory Card
    Just Google 'Counterfeit Micro SD Cards'

    I downloaded the Micro SD Card Test Program 'H2testw' from Softpedia
    The program 'H2testw' checked out as Virus free... Using Avast AV & Malwarebytes
    It generates and copies 1GB files to the card until the card if full + Checks the Read/Write speed
    https://www.softpedia.com/get/System/System-Miscellaneous/H2testw.shtml

    All my cards check out OK
    Use the above at your own discretion...

    My 16GB Toshiba SDHC Card....
    Test results....
    Warning: Only 14915 of 14916 MByte tested.
    Test finished without errors.
    You can now delete the test files *.h2w or verify them again.
    Writing speed: 15.4 MByte/s
    Reading speed: 18.8 MByte/s
    H2testw v1.4
    Installed 1GB Flles = 15

    Stay Safe... ATB YFM
  • DaveMGDaveMG Posts: 3 [New Seeker]
    Thanks for the info.

    I’ll certainly look into that to make sure.

    The card is a Kingston class 10, or at least I believe it is.

    It’s not a brand new one, and it is one I picked up from a high street shop, but I’ll still check to make sure it is what it says it is.

    Thanks again

    Dave
Sign In or Register to comment.

Who's Online in this Category0