Rider 550 No Space Cannot delete maps "Oops something went wrong"

Sean_Reynolds
Sean_Reynolds Registered Users Posts: 2
Apprentice Seeker
Rider 550 no space, 32Gb SD card empty. Cannot do updates or delete unused maps.

Comments

  • VikramK
    VikramK Administrators Posts: 13,758
    Moderator
    Hi @Sean_Reynolds
    Welcome to the community!
    It looks there are several pending downloads that are stuck. Are you using a strong internet connection(WI-Fi) to download updates?

    When updates are offered, it's important that you install one update at a time.

    If you have a fast and stable wired internet connection, then you can use MyDrive Connect as an alternative to provide good download speed.

    See the steps advised by @YamFazMan in the article here-https://discussions.tomtom.com/en/discussion/1133834/updating-a-tomtom-wi-fi-device-over-usb-using-the-mydrive-connect-menu-structure#latest

    It would be advised that you leave the device connected for the download to process or fail.

    Regards,
    Vikram
  • Sean_Reynolds
    Sean_Reynolds Registered Users Posts: 2
    Apprentice Seeker
    No not the internet connection.

    The internal storage is full and the SD card is empty.

    Error message: No space

    Cannot delete anything.

    Error Message: Oops something went wrong.
  • laurelterry
    laurelterry Registered Users Posts: 1
    New Seeker
    I have the same issue. I bought a new memory card for my via 1505. I formatted it. I tried to update the map. I am getting the same message each time I try. Something has gone wrong. Check your computer for more information. The only thing I see is to "remove content." The hard drive memory has the old maps but the memory card is empty. I tried to select "remove content" but it didn't work.