Tomtom Rider 400 won't recover — TomTom Community

Tomtom Rider 400 won't recover

Stup520Stup520 Posts: 8 [Apprentice Seeker]
Following a failed map update using MyDrive which was taking hours I have tried to recover my device. It either says it's restoring my device but does nothing for hours with no count or goes straight to 100%, if downloads have completed, but again does nothing for hours.
I can successfully ping 169.254.255.1 so the device is connected but all I see on the device is the red X.
This is my second Rider and I have to say the software update process is worse than painful, why it takes hours to update is beyond me especially as I have at least 50Mbps when connected online.

Comments

  • DougLapDougLap Posts: 8,267
    Superuser
    Hi @Stup520

    Let us see what @VikramK has to say after he has reviewed your units logs on the TT servers. Look back here tomorrow.

    Doug
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    Ok, thanks.
  • VikramKVikramK Posts: 12,232 Moderator
    Hi @Stup520
    Welcome to the community!
    The problem is related to the internet connection or a security software/firewall/network that is blocking the downloads.
    More information available in the article here- https://discussions.tomtom.com/en/discussion/1121560/tomtom-no-maps-found
    (Under Case 3.1)

    Regards,
    Vikram
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    Hi - Thanks for your reply but I'm not sure that's the case. The download folder contains 7.63GB data, 432 files. I've also run the recovery with firewall and AV disabled. If the downloads are ok then the device isn't installing from the folder for some reason?
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    fyi attached is an image from Process Monitor while MyDrive says Restoring... with no count progress. Interestingly Process Monitor showed some initial errors where folders weren't found - ...\data\mime\packages and ...\mime\packages - which I created although these folders never contain anything.
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    Oops forgot to attach...9mwd8gxb19ot.jpg
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    Any further info to solve this?
  • Stup520Stup520 Posts: 8 [Apprentice Seeker]
    I have received no further response so I can only assume that MyDrive has destroyed my device. Please advise.
  • Mathew550Mathew550 Posts: 34 [Outstanding Wayfarer]
    edited June 19
    Stup520…. Search on my post regarding a similar case with a Rider 550.

    I would suggest that you contact TomTom support as it sounds like your unit is indeed ‘toast’ unfortunately. Is the unit still under warranty? If not, an out of warranty repair at €105 / £93 maybe your only option.
  • bbmannenbbmannen Posts: 1 [New Seeker]
    Hi,
    I am in the same situation, with a useless tomtom not possible to recover, I have tried everything suggested but it is still hanging in the red cross state, and it would not boot up either so at the moment it is useless...
    Please update in case you succeeds to get your unit work again
Sign In or Register to comment.

Who's Online in this Category0