Go 5200 restarts automatically every few minutes

tmrafa
tmrafa Registered Users Posts: 19
Master Explorer
edited December 2021 in Devices using Wi-Fi®
My Tomtom Go 5200 restarts automatically every few minutes. The problem turns the device useless.

I have had to get back my old Tomtom Start 40 in order get some navigation service.

I will be grateful for any clues to get the problem solved
Tagged:

Answers

  • VikramK
    VikramK Administrators Posts: 13,802
    Moderator
    Hi @tmrafa
    Welcome to the community!
    Could you check if you are able to preform a recovery mode as described in the video below-



    Regards, Vikram
  • Wietze
    Wietze Registered Users Posts: 1
    New Seeker
    edited June 2021
    I have the same problem with the comment that it only does that when I connect it to my iPhone 11's Personal Hotspot
    I normally always have this while driving to get up to date traffic info.
    Unfortunately that is no longer possible and I have to drive offline, which I think is a loss.
    This has come after the last update of the map of Europe 2/3 weeks ago.
    Does anyone know a solution?
    The card tray did not load properly at the time, would that have created the problem?

    Gr Wietze



    Mod edit: Machine translated (Dutch)
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    edited June 2021
    Hi @VikramK, thank you for your answer.

    I am not able to perform recovery mode following the video you provided.

    When the "white text" is displayed I press and release three times the power button but nothing happens. The start process goes on as usually.
    Is there any trick I am missing?

    Best regards,
    tmrafa
  • DougLap
    DougLap Posts: 9,857
    Superuser
    Hi @tmrafa

    The tricky bit is getting the timing right for the 3 Taps. It is quite quick .

    Doug
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited June 2021
    Hi
    @tmrafa
    The three clicks of the Power button are 1,2,3 as quick as that....
    Probably all 3 in around a second.... There is a knack to getting it right....
    Be Aware....
    I would not use Recovery Mode on just a whim... In my experience, anyone trying to activate Recovery Mode... Without a fully active connection via a USB Cable & MyDrive Connect could have real problems....

    Once Recovery Mode is initiated, and a connection to MDConnect is NOT established... Recovery Mode will continue to attempt to connect to MDConnect until the Server eventually times-out
    Any attempts at a Restart... The device, will continue to display a Splash screen with an Image of a PC and a Red Cross or a Screen displaying a Spinning disc, until Recovery mode can establish a connection to MyDrive Connect or the Server eventually times-out

    Watch the Video in the link...
    Tomtom FAQ... Navigation device not starting or displaying a cross
    Here... https://help.tomtom.com/hc/en-gb/articles/360013959579-Navigation-device-not-starting-or-displaying-a-cross

    Stay Safe... ATB YFM
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Hi @DougLap and @YamFazMan ,
    thank you for your comments.
    I tried to press 1, 2, 3 in a second and it worked! It is quite tricky.

    Recovery process ended and some system updates had to be reinstalled. I suppose it is the usual process.

    I hope my restart problem is solved but have to use it for a while in order to verify it does not fail again after some use.

    Best regards
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited June 2021
    Hi
    @tmrafa
    You're welcome, glad you're sorted :)
    To help others in the community with similar problems....
    If my reply answered your question ???
    Then on my Reply... Please answer 'Yes'
    To... Did this answer the question? 'Yes'< >' No'

    Stay Safe... ATB YFM
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Hi @YamFazMan,
    I still don't know if the restart problem is solved.

    In the recovery process I followed the video that VikramK included in his answer.
    BUT I followed your instructions in order to start recovery process. On the other hand, I do not have the TomTom Home application that is displayed in the video you linked.

    I will wait until I am sure the original problem is solved and then I can say "answered yes" or "answered no"

    Best regards
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited June 2021
    Hi
    @tmrafa
    I find the Wi-Fi devices are more stable and more responsive in general use when you 'Forget' the Wi-Fi connection....
    See... https://discussions.tomtom.com/en/discussion/comment/1763247/#Comment_1763247
    _________________
    tmrafa wrote: »
    (Snip) I followed your instructions in order to start the Recovery process. On the other hand, I do not have the TomTom Home application that is displayed in the video you linked (Snip)
    Opps sorry, here's the correct link... I've edited the original post....
    Tomtom FAQ... Navigation device not starting or displaying a cross
    Here... https://help.tomtom.com/hc/en-gb/articles/360013959579-Navigation-device-not-starting-or-displaying-a-cross

    Stay Safe... ATB YFM
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    edited June 2021
    Hi all,

    my device restarts automatically every few minutes despite the recovery.

    Its behaviour is not predictable to me:

    * It seems like automatic restarts only occur when following a route. If no route then problem does not occur (this is what I have found from my recent experiences).

    * It seems like automatic restarts do not necessarily occur when following a route. Sometimes I have been able to follow a route and no issues occurred.

    * When the problem occurs I have been completely unable to bypass it. In such situations only my old backup navigator was of any help.

    * I have noticed this error only after last system update approximately six weeks ago

    (Currently I only use my navigator few times)

    Can please anybody give any clue to solve this issue?

    Best regards
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Can please anybody help?
  • Lochfrass
    Lochfrass Posts: 17,772
    Superuser
    @tmrafa
    Please try it without the MyDrive Sync.
    Tap Menu/settings/MyDrive and disable the MyDrive Sync
    Then test again.
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Thank you @Lochfrass,
    I will try this way.

    Best regards
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Hi @Lochfrass ,
    I have tried disabling MyDrive sync and it looks like it could be a solution.
    I cannot tell it for sure since sometimes the undesired issue does not occur.

    I will try more thoroughly and tell you if it worked.

    Thank you very much.

    Best regards
  • KaarnaPA
    KaarnaPA Registered Users Posts: 1
    New Seeker
    Hi.
    My TOM works as abowe. Only, when really needed to navigate. When connected to PC for updates, all seems to work. When trying to find any route, must take phone for mapping. Must try MyDrive unsync
  • tmrafa
    tmrafa Registered Users Posts: 19
    Master Explorer
    Hi @Lochfrass, if I disabIe MyDrive Sync then I am able to use the device and problems do not appear.

    If I enable MyDrive Sync then problems arise again.

    Best regards
  • RogerWayneMartin
    RogerWayneMartin Registered Users Posts: 2
    Apprentice Traveler
    I have had this problem since the last map update, I tried the restore answer, which made no difference at all, I am going to try disabling MyDrive Sync and will report back, just out of interest, the device has this problem in the morning, when it is cold, but mostly seems ok in the afternoon, I don't know if this is significant or not
  • RogerWayneMartin
    RogerWayneMartin Registered Users Posts: 2
    Apprentice Traveler
    edited September 2021
    I have found disabling MyDrive Sync seems to have solved this problem, but could @Lochfrass explain why and what are the consequences of doing this in the longer term
  • Lochfrass
    Lochfrass Posts: 17,772
    Superuser
    Hi @RogerWayneMartin
    The MyDrive Sync is primarily used to save your "My Places" in your own MyDrive Cloud, so that they synchronize themselves back after a factory reset and do not all have to be re-entered manually.
    So if you interrupt the synchronization and then create a new "My Places" (favorite) this is deleted in the worst case when you reset the device to factory settings.
    But you can switch on the sync every 2-3 months and when all "My Places" are synced you can deactivate the sync again.
    Also, the transfer of a route created in MyDrive does not work or the sending of destinations.
    I personally do not really use either.

    All other functions such as speed cameras, traffic or updates have no connection with the MyDrive Sync, so that everything works unchanged.
  • malcs3
    malcs3 Registered Users Posts: 14
    Legendary Explorer
    I had a problem that my Go Premium continually freezes then restarts over and over. I found that if i turn the My Drive syncing OFF on the device then it sorts out the problem. But it means I cannot connect to the My Drive app on my phone!!
  • Lochfrass
    Lochfrass Posts: 17,772
    Superuser
    @malcs3
    Can you also try this with another (new) account. Possibly the error is due to a defective account
  • JacaMa
    JacaMa Registered Users Posts: 52
    Renowned Wayfarer
    My GO 5200 restarted twice during navigation. But the scenario was a little different than described above.
    The first time was in sunny morning, with the Europe Map v.10.70, and the second time was, some two weeks ago, during the sunny noon, with the Europe Map v.10.75. The second time my classic phone was paired with my TT via Blue Tooth (only for the hands free telephone conversation purpose).
    Both times, after restart (only one restart), the voice unit/function has stopped. The route navigation was working OK, but there were not even audible warnings, e.g. about speed cameras, although they were indicated on the screen.
    . Also the voice control didn't work, despite it was working before restart.
    Because of the sunny condition, I thing that the restart with the following voice functions shut-down was related to overheating (this kind of restart has never happened during night travel).
    I have the MyDrive Syncing turned ON. Will try to switch it off. But I think, that it might be related also to another setting: I have turned ON the settings: "Ask me so I can choose" (in "Route Planning" -> "When a faster route is available"), and "Use voice to accept an alternative route" in "Voice Control".
    In both cases, before my device has restarted, there the traffic jam was expected somewhere far ahead of me (that's what I have heard from my TT), and there might be that the alternative (faster) route was found (prior to the restart), but my device did not ask me (by voice) about confirmation of the alternate route.
    Another thing that supports the idea, that these restarts were caused by the device overheating, is that, after I have reached the target, I had to wait some half of an hour, with the device placed already in the cool interior of the house, before the device was able to boot properly.
    ATB JM
  • Leslie66
    Leslie66 Registered Users Posts: 1
    New Seeker
    Hi all!
    I got problem with 6250. It is about 2 years old.....it was working perfect ,but about 3 months ago started the " restart" thing..
    Sometimes it start restarting again and again...until I shut it down and start again!
    I don't know it came after an update,or not...It has installed a memory card..
    I tried to connect to Tomtom Home for get safe my data on my computer, (I got many points stored in it) but the Home said :no device connected.....
    If anybody has experience like that...please share it with me!
    Thank You!
  • YamFazMan
    YamFazMan Posts: 20,826
    Superuser
    edited October 2021
    Hi
    @Leslie66
    Welcome to the site....
    The NAV3 NAV4 & Wi-Fi Connected devices like your GO 6250 Use MyDrive Connect....
    See Here... https://help.tomtom.com/hc/en-gb/articles/360014482660-Get-Started-TomTom-Navigation-using-MyDrive-Connect
    To Save & Sync your important Data, you use the MyDrive Web Route planner & Tomtom Cloud
    See Here... https://mydrive.tomtom.com/

    Tomtom Home is for the early NAV2 Devices....

    Stay Safe... ATB YFM