AmiGO for Parrot Smart Asteroid

faga84
faga84 Registered Users Posts: 3
Novice Seeker
Good morning.

Since for my car I own this device which unfortunately is still based on Android 2.3, Parrot Smart Asteroid, I would like to know if it is possible to install AmiGO since I already use it on my smartphone and I find it very good. Do you know if there is an apk for Android 2.3 that I can install?
Thank you

Best Answer

  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Answer ✓
    Hi @faga84

    Welcome to the Community! The minimum requirement for AmiGO app is Android 5.0, it won't be possible for you to use the app on the Android system you've.

    Best, lampard

Answers

  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Answer ✓
    Hi @faga84

    Welcome to the Community! The minimum requirement for AmiGO app is Android 5.0, it won't be possible for you to use the app on the Android system you've.

    Best, lampard
  • faga84
    faga84 Registered Users Posts: 3
    Novice Seeker
    Thank you very much, @lampard !
    I'm sorry I can't use the app.
    I wonder if there is a more updated (unofficial) rom? My device is now out of warranty so I can also install a third party firmware.
    I would like to be able to use amiGO on my car device too :(
    Thanks for everything.
  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hi @faga84

    Sorry, maybe you can check for the options online. If the Android system has Bluetooth, you can also try sending voice instructions to it from AmiGO but I doubt it'll work either.

    Best, lampard
  • faga84
    faga84 Registered Users Posts: 3
    Novice Seeker
    Thank you.
    I will try to implement your advice! :)