Uk full postal code search stopped? — TomTom Community

Uk full postal code search stopped?

PS-GoPS-Go Posts: 5 [Master Explorer]
Hi, I am a longtime TomTom user 10 years +, using various products and iterations. I re installed the mobile app after device upgrade. Now the full postal code search function no longer works.

All maps are downloaded for the uk and the app simply searches “say” the first 3 digits and then offers multiple road options in the vicinity.

What solution ?
Fault with software?

Comments

  • irina-shkirina-shk Posts: 20
    Staff
    edited June 2
    Hi @PS-Go can you give some examples?
    I just checked postal codes search and it seems to work fine.
    e7lzpwxpdfe8.jpgi6phlk7kal5o.jpg
    qz6tm054jpk2.jpg
    9rnylcir6qyk.jpg
  • PS-GoPS-Go Posts: 5 [Master Explorer]
    Hi, yes your system is showing a similar format to mine. This is not how TomTom worked previously. In your screen shot you will see that the system is prioritising “road name” over postal code. The previous software would search and prioritise the full postal code without the hinderance of prioritised “local or otherwise” road names.

    Thanks for your reply.

  • irina-shkirina-shk Posts: 20
    Staff
    edited June 2
    @PS-Go Indeed something is wrong, I compared it to the old app, search results prioritized differently. I created a ticket GONAV-3376.
    Thanks for reporting it!
  • AmirMhmdAmirMhmd Posts: 17 [Master Explorer]
    I had similar issue, i was searching a post code using tomtom through my car AA it was showing not found, but if i search in the same app over my phone the app finds the post code
  • PS-GoPS-Go Posts: 5 [Master Explorer]
    AmirMhmd wrote: »
    I had similar issue, i was searching a post code using tomtom through my car AA it was showing not found, but if i search in the same app over my phone the app finds the post code

    Thanks for the input AmirNhmd, Irina-Shk has confirmed that the software is working differently to how it worked previously and that something could actually be wrong with it.

    I presume we will receive update on the status once the developers have investigated and that we will be provided with any possible software "Patch" that becomes available sometime thereafter.
  • szachowaszachowa Posts: 338
    Staff
    AmirMhmd wrote: »
    I had similar issue, i was searching a post code using tomtom through my car AA it was showing not found, but if i search in the same app over my phone the app finds the post code

    Hi @AmirMhmd , in my case searching for a post code works OK on Android Auto:
    xzu68fw3asz5.png

    Could you please provide us more info to reproduce this issue? What post code did you search for, what map regions did you install in the app, and what was your rough location?
  • PS-GoPS-Go Posts: 5 [Master Explorer]
    irina-shk wrote: »
    @PS-Go Indeed something is wrong, I compared it to the old app, search results prioritized differently. I created a ticket GONAV-3376.
    Thanks for reporting it!
    Irina, Do you have any solution update thanks ?
  • irina-shkirina-shk Posts: 20
    Staff
    edited July 7
    @PS-Go not yet:(
    This issue have to be fixed by search engine department, so we don't have any influence on it. I'll let you know when the fix arrives.
  • SpringsSprings Posts: 40 [Renowned Wayfarer]
    A couple of months ago I came across a previous question about searching for UK postcodes (sorry - I don't have the date) but remember that the answer was to enter the UK postcode WITHOUT any spaces. eg. SW90RE instead of the normal way of using a UK postcode as SW9 0RE.
  • PS-GoPS-Go Posts: 5 [Master Explorer]
    irina-shk wrote: »
    @PS-Go not yet:(
    This issue have to be fixed by search engine department, so we don't have any influence on it. I'll let you know when the fix arrives.

    Thanks for the input however we have identified a genuine issue with the software and Irina is pushing the correct department for a solution “thanks Irina”. I have used TomTom, sold TomTom and promoted TomTom for more than 15 years in its various iterations and sadly I feel myself beginning to “ lose faith” in the application.

    It is more and more the situation that solid software solutions are developed to become less than they once were …… I might be of an earlier generation than many of the developers but surely some of the old sayings have merit today e.g. “If it’s not Broken - Don’t Fix it” ……..
Sign In or Register to comment.

Who's Online in this Category0