What Bluetooth versions are on the Riders?

Tbirdsteve
Tbirdsteve Registered Users Posts: 2
Apprentice Seeker
I have a custom made Snugs Moto Bluetooth headset, which is Bluetooth version 5.0, and back compatible to versions 4.0, 4.1 and 4.2. My rider 400 is version 2.0, so it is incompatible. I want to know if the newer models in the Rider range are compatible. Cheers folks.

Best Answer

Answers

  • Tbirdsteve
    Tbirdsteve Registered Users Posts: 2
    Apprentice Seeker
    Thanks for that, great help