Why does GO6200 keeping shutting off and restarting after about one minute? — TomTom Community

Why does GO6200 keeping shutting off and restarting after about one minute?

Once destination is set the route will show and then ‘Let’s Go’, but after about one minute will shut down the after a pause restart at the planned route and ’Let’s Go”

Answers

  • YamFazManYamFazMan Posts: 19,433
    Superusers
    Hi
    @irbrctt
    Firstly, have you tried a Soft/Drumroll restart...


    The Previous NAV4 and Latest (NAV5 Wi-Fi) devices are quite power hungry and can go into "Power saving mode" if not supplied with enough power
    Are you using the Tomtom supplied cable and Tomtom supplied Power Adapter
    The Charger Adapter and USB Cable supplied by Tomtom WILL run and charge the device at the same time

    Many 3rd parties Mismatched Charger Adapters won't run and charge the device at the same time
    See... It's not simply a power thing.....
    https://discussions.tomtom.com/en/discussion/comment/1182024/#Comment_1182024
    _____________________________________

    When the device is In use they are designed to be always connected to a power supply
    The Tomtom supplied Power Adapter is rated at 5Volts 1.2Amps
    Even after you have recharged the device externally via a mains' charger, when in use in the vehicle, they will still require being connected to a Tomtom supplied Power Adapter (Or a proven suitable 3rd party Power adapter)
    ______________________________________

    (1)... Do NOT attach them to a dashboard USB port in your vehicle as they normally only supply 500mAmp (0.5Amp) and are for data transfer and not supplying power: See... Note (1) & (2)

    (2)... Using a NONE Tomtom 3rd party underpowered or a mismatched cigarette lighter charger can cause the device to go into Power Saving Mode: See... Note (1)

    (3)... On the Models with a built-in SIM, the reduction of power to the SIM can cause the dropping of the traffic info: Note (3)

    Note (1)... At an (Undisclosed) percentage of battery discharge, the device will try to save its power requirements by dimming the screen and eventually powers off the device... Devices with a built-in SIM Card may also lose Live Traffic services
    Note (2)... A dashboard USB port can also fool a NAV4 Device into entering 'Updating Mode' and display the Connected to your Computer splash screen
    Note (3)... I tried connecting my Tomtom GO 6200 to my Cars USB port, checked the connection status it reports 'Connected over USB' --> 'GPRS (SIM) Disconnected'

    Stay Safe... ATB YFM
  • irbrcttirbrctt Posts: 6 [Master Explorer]
    Thank you for the quick response.
    All my TomTom charger, cable and mount are TomTom original products. there is a more than adequate power supplied at the car socket.
    I have experimented with a non-original TomTom cable both connected to the Mount and connected directly to the GO6200. interestingly the unit has stayed on when connected directly with the cable. That mad me think the problem was with the mount. After thoroughly checking with a magnifying glass I noticed that three of the contacts on the mount were significantly depressed than the rest. Using a very fine tapered screwdriver bit I have teased those contacts back out to be level with the others.
    I have now had the unit on usb power to the mount for around 25 minutes and the display has remained steady. When it has stopped raining hard I shall put the TomTom back in the car and take a short ride to see if all remains stable.
    I shall report back in due course.
  • irbrcttirbrctt Posts: 6 [Master Explorer]
    Just back from a 10 minute drive and happy to report back that problem solved. It was the contacts being not fully making contact.
    I suppose after being taken on and off the mount several hundred times in the time I have had the GO6200 there would be some wear and tear - though hadn’t give that any thought as, like probably so many, looked towards a technical operating issue related to the software or firmware … instead of the simple solution staring me in the face.
    I hope this experience may be useful to others who may come across a similar situation.
  • irbrcttirbrctt Posts: 6 [Master Explorer]
    Here is an update to my issue.
    Sadly the problem has not been fully solved. Although resetting the contacts on the mount did seem to do the trick this has only resulted in a temporary resolution.
    The simple answer is that the internal battery has failed and despite having the mount connected to a 10A power supply the battery icon stays red - i.e. not charging.
    I have had the GO 6200 since almost the day it was first available and that it has reached the end of its day.
    The unit has not received much use since 23rd March 2020 - first lockdown in UK - and that has, presumably shortened its operating life …’Battery Empty’ warning has just come up despite still plugged in to mains charger.
    Anybody any ideas on replacing the battery? No rush, as I have decided to buy a new Premium model, those the 6200 may be able to find a second life if the battery can be replaced.
    Disappointed, but, time moves on!
Sign In or Register to comment.

Who's Online in this Category0