tomtom 6250 pro traffic not working — TomTom Community

tomtom 6250 pro traffic not working

my tomtom 6250 pro traffic has stopped working, the message just says traffic services not available. It's linked up all correctly and was working when I bought it, only a month ago. I've tried doing a rest, but still the same.

Best Answers

  • DougLapDougLap Posts: 7,972
    Superuser
    Accepted Answer
    Hi @francesmrk

    @VikramK or @lampard should pick this up on Monday and can check your units settings in the TT servers and adjust if required. Look back then to see what they have to say

    When you say you have done a Reset is that using the Reset Device option in Settings/System?

    Doug
  • VikramKVikramK Posts: 11,908 Moderator
    Accepted Answer
    Could you try the troubleshooting steps advised in the video below-?

Answers

  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    sorry, meant I've done a reset!!
  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    does anyone know it lifetime traffic is included, I thought it was when I bought it? thanks
  • DougLapDougLap Posts: 7,972
    Superuser
    Accepted Answer
    Hi @francesmrk

    @VikramK or @lampard should pick this up on Monday and can check your units settings in the TT servers and adjust if required. Look back then to see what they have to say

    When you say you have done a Reset is that using the Reset Device option in Settings/System?

    Doug
  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    DougLap wrote: »
    Hi @francesmrk

    @VikramK or @lampard should pick this up on Monday and can check your units settings in the TT servers and adjust if required. Look back then to see what they have to say

    When you say you have done a Reset is that using the Reset Device option in Settings/System?

    Doug

    yes, using the reset option in settings/system. Thanks, will check back Monday then!
  • VikramKVikramK Posts: 11,908 Moderator
    Hi @francesmrk
    Welcome to the community!
    I have asked my team to fix the services on your account. Please do a soft reset and check again.



    Regards, Vikram
  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    Thanks, I've done the soft reset but it's still showing a cross through the traffic and says"service unavailable"
  • VikramKVikramK Posts: 11,908 Moderator
    Hi @francesmrk
    Could you take the device outside and away from the WiFi range?
    Make sure it finds a GPS signal.

    Now go to - main menu > settings > system > about > GPRS status

    What does the GPRS status show?

    Thanks, Vikram
  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    Hi, it says gprs connected and traffic activated but it still has a cross through the traffic and says service unavailable
  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    Hi, are there any other steps to follow to try and activate the traffic again, or should I return the sat nav for an exchange? I've only had it a couple of weeks. many thanks!
  • VikramKVikramK Posts: 11,908 Moderator
    Accepted Answer
    Could you try the troubleshooting steps advised in the video below-?

  • francesmrkfrancesmrk Posts: 14 [Master Explorer]
    Morning Vikram, I've followed the steps you advised and it's all working now, traffic up and running again. Many thanks!
Sign In or Register to comment.

Who's Online in this Category1

Lost_Soul
Lost_Soul