Start 25 can't update - waiting for device

ibiszek
ibiszek Registered Users Posts: 2
Apprentice Traveler
edited December 2021 in Devices using MyDrive Connect
Hello. I have a problem with the Start 25 update. So far I have done it many times and there was no problem. I have been trying to do this for a week and have already tried on 3 computers and different systems. In MyDrive Conect shows the device, but when I go on to update, there is a message that it is waiting for the device and then that there is a connection error. The device says then: Oops, something went wrong, please try again later.
TomTom Home cannot see my device.
Below are screenshots showing the problem

n3uj81my4jkh.jpg
u1wwboyevsjp.jpg
yg9h8bxlzlkg.jpg
jhqfahcseq6r.jpg

Best Answer

  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Answer ✓
    Hi @ibiszek

    Welcome to the community!
    Could you try a workaround suggested by one of our users on the German community:

    "After reading through three different forums "Threads" with the same problem and with my "An error has occurred ..." problem, which some others also have, I was able to solve the riddle after many hours of searching around . The navigation system does not save the time and sets it back to 2009, especially during the reset processes. That is where the problem lies. It seems as if the update server does not want to accept this old date. I managed to get the navigation system onto the balcony so that it could read the current time and time zone, and my patience was rewarded. Once the time was read in and then strapped back to the USB port, the update process FINALLY starts!"
    - @satmonk

    Comment link- https://discussions.tomtom.com/de/discussion/comment/1756538/#Comment_1756538

    Machine translated(German)

    Regards, Vikram

Answers

  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Answer ✓
    Hi @ibiszek

    Welcome to the community!
    Could you try a workaround suggested by one of our users on the German community:

    "After reading through three different forums "Threads" with the same problem and with my "An error has occurred ..." problem, which some others also have, I was able to solve the riddle after many hours of searching around . The navigation system does not save the time and sets it back to 2009, especially during the reset processes. That is where the problem lies. It seems as if the update server does not want to accept this old date. I managed to get the navigation system onto the balcony so that it could read the current time and time zone, and my patience was rewarded. Once the time was read in and then strapped back to the USB port, the update process FINALLY starts!"
    - @satmonk

    Comment link- https://discussions.tomtom.com/de/discussion/comment/1756538/#Comment_1756538

    Machine translated(German)

    Regards, Vikram
  • ibiszek
    ibiszek Registered Users Posts: 2
    Apprentice Traveler
    this solution helped me a lot. Thank you and have a nice day
  • PL1
    PL1 Registered Users Posts: 7
    Apprentice Traveler
    Well, I had the exact same problem and the "solution" above from @satmonk did not work for me.

    The reason I could not update was that I could no longer log into my account. Once I created a new user ID and password at tomtom.com, and entered that UID and PW into the update utility, it started updating with out issue.

    The date on my device is still showing up as 2009, but the time is synchronized now. I had not updated in 37 months, and the fine print says you must update within 36 months to keep the lifetime map updates. So, maybe tomtom closes accounts that are 36 months old?

    Anyway, I just thought I would share with anyone else who may be having an issue updating.

    P.S. The update app says I have a START 25 and my device hardware says it is a VIA 1500.
  • zebee149kv
    zebee149kv Registered Users Posts: 2
    New Seeker
    Huh, I had exactly the same problem, wich caused the map on the device to be wiped. Now I cannot see the map on my own maps section. I have 2 of these models, I'm afraid of trying to update the other one wich still has it's lifetime update maps shown on the my account and devices page. I cannot contact the support, because the page redirects to this forum page, and the "support" button on the page just does the same.
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @Zeebee29

    See my post against your other post.

    Regarding contacting post, when you tap on Support on this page you have to log into your account on the next page top right.

    Doug
  • LoireValley
    LoireValley Registered Users Posts: 2
    Apprentice Traveler
    Tom Tom really stinks, and instead of admitting that, the TomTom moderator, VikramK, pretends that everything is fine. What a rotten company.
  • DougLap
    DougLap Posts: 9,831
    Superuser
    Hi @LoireValley

    Interestingly you have only posted twice and on the previous occasion I responded to your post on 16th September asking what TT model you have. To date you have not replied.

    https://discussions.tomtom.com/en/discussion/comment/1778739/#Comment_1778739

    Doug