Loss of voice instructions for navigation Rider 550

GiuseppeP
GiuseppeP Registered Users Posts: 4
Apprentice Seeker
edited May 2021 in RIDER
my Rider 550 stops the voice prompts shortly after starting navigation. The voice instructions start regularly but after a short while along the set route I stop receiving them. Use of Cardo Freecom2 + intercoms. The navigation information is provided regularly at the start of the set route but after a while it stops. Thanks for some answers and solutions
Joseph P.





Mod edit: Machine translated (Italian)

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,410
    Exalted Pioneer
    do you use computer voice
  • GiuseppeP
    GiuseppeP Registered Users Posts: 4
    Apprentice Seeker
    edited May 2021
    Can you explain it better?
  • VikramK
    VikramK Administrators Posts: 13,721
    Moderator
    edited May 2021
    Hi @GiuseppeP
    Do you have a computer voices activated on your RIDER 550?

    I would also suggest that you try a factory reset -

    Main menu- Settings- System- Reset

    To avoid losing your stored favourites/my places just you can sync your device with MyDrive before performing a factory reset, see user guide

    Regards, Vikram
  • GiuseppeP
    GiuseppeP Registered Users Posts: 4
    Apprentice Seeker
    edited May 2021
    Vikram, I'm using the synthesized voice called "ALICE". Do you suggest me to change it? Switch to registered voice? Thank you
  • YamFazMan
    YamFazMan Posts: 20,786
    Superuser
    Hi
    @GiuseppeP
    Are you using an Apple iPhone with iOS 13 & 14 + The MyDrive App ???

    There's an unresolved problem with the Apple iPhone iOS 13 & 14 and the and the MyDrive App's advanced Smartphone features... If you can live without the bells & whistles of the MyDrive App...
    Just use a straight simple Bluetooth Connection....
    Some tips to see/try....
    Here... https://discussions.tomtom.com/en/discussion/comment/1741299/#Comment_1741299

    Stay Safe... ATB YFM
  • VikramK
    VikramK Administrators Posts: 13,721
    Moderator
    Hi @GiuseppeP
    'Alice' is an Italian computer voice. So it should give the verbal route guidance.
    Please try a factory reset and test the device on a planned route to see if there is any improvement.

    Regards, Vikram
  • Ferisko
    Ferisko Registered Users Posts: 4
    Master Traveler
    I also have this problem with rider 550 and Cardo PackTalk slim. I already tried factory reset. For both Rider and PackTalk. Redoing all the pairing, trying different voices etc. nothing helps. The voice instructions simply stop some time into the ride (maybe an hour or so, but it seems to vary) and won't come back unless I restart the devices. I don't think cardo is the problem since the phone remains connected and plays music to no end on the other bluetooth channel.
  • Ferisko
    Ferisko Registered Users Posts: 4
    Master Traveler
    edited May 2021
    Also I suspect this started after one of the last two firmware updates. But I am not 100% sure, because I did not do any longer rides in last autumn (Sep - Nov).