MyDrive Connect (New Version) — TomTom Community

MyDrive Connect (New Version)

SussexDabSussexDab Posts: 15 [Master Explorer]
edited May 10 in MyDrive Connect
I have just been told by TomTom Tech Support that there is a MyDrive problem that is preventing my Start25 from being added to my products. The current version of MyDrive is 4.2.11.5200. How will I know when the new version has been released?

Comments

  • NiallNiall Posts: 10,957
    Superuser
    @SussexDab

    Normally a moderator ( @VikramK ) will announce the new version like here for the 4.2.11.4200 https://discussions.tomtom.com/en/discussion/1130566/a-new-version-of-mydrive-connect-released
  • VikramKVikramK Posts: 12,186 Moderator
    Hi @SussexDab
    This is a known issue and our team is already investigating this on a priority.

    Could you try a workaround suggested by one of our users on the German community:

    "After reading through three different forums "Threads" with the same problem and with my "An error has occurred ..." problem, which some others also have, I was able to solve the riddle after many hours of searching around . The navigation system does not save the time and sets it back to 2009, especially during the reset processes. That is where the problem lies. It seems as if the update server does not want to accept this old date. I managed to get the navigation system onto the balcony so that it could read the current time and time zone, and my patience was rewarded. Once the time was read in and then strapped back to the USB port, the update process FINALLY starts!"
    - @satmonk

    Comment link- https://discussions.tomtom.com/de/discussion/comment/1756538/#Comment_1756538

    Machine translated(German)

    Regards, Vikram
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    VikramK wrote: »
    Hi @SussexDab
    This is a known issue and our team is already investigating this on a priority.

    Could you try a workaround suggested by one of our users on the German community:

    "After reading through three different forums "Threads" with the same problem and with my "An error has occurred ..." problem, which some others also have, I was able to solve the riddle after many hours of searching around . The navigation system does not save the time and sets it back to 2009, especially during the reset processes. That is where the problem lies. It seems as if the update server does not want to accept this old date. I managed to get the navigation system onto the balcony so that it could read the current time and time zone, and my patience was rewarded. Once the time was read in and then strapped back to the USB port, the update process FINALLY starts!"
    - @satmonk

    Comment link- https://discussions.tomtom.com/de/discussion/comment/1756538/#Comment_1756538

    Machine translated(German)

    Regards, Vikram

    Hi Vikram,
    I noticed that on the Start25 GPS settings page once the satellites had been acquired the time displayed on the satellite page was was correct but the time on the navigation page was not correct. Once I saw this and knowing how computers hate having their clocks out of sync I tried manually setting the clock which took a long time because it starts in 2009 and there is no way to update the years without running through every year. It was possible to get the Navigation page to display the same as the satellite page by doing this but unfortunately, this did not solve the root problem and MyDrive would still not add my product.
  • VikramKVikramK Posts: 12,186 Moderator
    Hi @SussexDab
    Could you send me the serial number of your device through a private message, please?

    Thanks, Vikram
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    edited May 10
    BQxxxxxx206


    Mod edit: Please don't post private or personal information on a public forum. Thanks!
  • VikramKVikramK Posts: 12,186 Moderator
    edited May 10
    Hi @SussexDab
    Thanks for the serial number. Unfortunately, I can't find the device with that device in our back-end systems.
    That could be because it was never connected to our servers.

    Probably we need to for the team to fix the MyDrive Connect issue first.

    Sorry :(

    Regards, Vikram
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Thanks Vikram will you make an announcement when this has been fixed?
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Just tried again and I still get:
    q7vj424w2h2q.jpg
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    SussexDab wrote: »
    BQxxxxxx206


    Mod edit: Please don't post private or personal information on a public forum. Thanks!

    Hi, I used the link that Vikram gave me, see above. If this is not correct how do you do a private message on this forum?
  • VikramKVikramK Posts: 12,186 Moderator
    @SussexDab
    Whether the fix requires a new version would depend on the development team. A solution could be a hot-fix that only requires to be implemented on our side.

    I have bookmarked the topic so I will update it once there is an update to share.

    Thank you, Vikram
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Thanks Vikram,

    Can you just advise how I should have sent my serial number to you?
    I used the link you gave me but I got the following message from a moderator "Mod edit: Please don't post private or personal information on a public forum. Thanks!"
    So how do you send a private message on the is forum?
  • VikramKVikramK Posts: 12,186 Moderator
    edited May 10
    Don't worry, I already copied the serial number before I edited your post above.

    You could have used this link - private message

    to send the serial number.

    Thanks, Vikram
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Hi Vikram,
    I just wanted to update you on some tests I did yesterday to try to resolve the problem.
    1. Set Clock Manualy to ensure a time difference between Start 25 and PC and Server was not causing the problem.
    2. Upload and download of an ovi file from PC to Start25 to confirm cable and PC and Start 25 hardware ports were working correctly. I used http://169.254.255.1/pcmi/ to do this. This worked with no problems
    3. Turned off all firewalls on PC
    4. Used a different PC
    5. Used a different Internet connection, My phone instead of my Virgin IP.
    6. Tried to run the XP version of MyDrive but it required an update to be able to run on Wnindows 10.
    7. Confirmed that Mydrive is able to identify that I have a Start25 GPS so the MyDrive to Start25 connection seems to work.

    All of this seems to indicate that there is a problem with the MyDrive to server connection.

    Questions:
    1. Is this problem caused by a recent MyDrive update?

    2. Does it only affect older GPS units like mine?

    3. Is there an older copy of MyDrive that I can download to see if it resolves the problem?

    4. I have Free lifetime Maps with this unit ( It says so on the box). I don't believe this unit has ever been updated so I urgently need to update it. Please advise if there is an alternative way to do this?

    Best regards
    Dab.

  • YamFazManYamFazMan Posts: 19,659
    Superusers
    Hi
    @SussexDab
    This worked for me NAV3 Via 120 Live....
    Here... https://discussions.tomtom.com/en/discussion/comment/1756630/#Comment_1756630

    Stay Safe... ATB YFM
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Thanks YazFazMan,

    I have set the time manually ( including the year) and then got a satellite lock but it does not solve the problem.
    Regards
    Dab.
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    SOLUTION
    I installed an older version of myDrive version 4.1.12.4210 on my pc and did a soft reset on the Start25 and it immediately connected and added the start25 to my account.
    Thanks to everybody that helped with this problem.
    The next problem is that MyDrive claims my device is up to date which I doubt as the Europe map is dated 2014 but that is another story for tomorrow.
  • YamFazManYamFazMan Posts: 19,659
    Superusers
    Hi
    @SussexDab
    Have you got 2 Maps installed on the device ??? MyDrive Connect only Monitors the Active Map....
    See... https://discussions.tomtom.com/en/discussion/1121585/nav4-devices-mydrive-connect-not-offering-the-latest-map-update

    Stay Safe... ATB YFM
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Hi YazFazMan
    Everything has now updated.
    It just took 20mins for MyDrive to show that there were updates available.
    Thanks for your help.
    Dab.
  • YamFazManYamFazMan Posts: 19,659
    Superusers
    Hi
    @SussexDab
    Glad you're sorted :)

    Stay Safe... ATB YFM
  • SussexDabSussexDab Posts: 15 [Master Explorer]
    Just to complete this thread.
    I have now gone back to the latest version of MyDrive 4.2.11.5200 and installing and uninstalling is now possible. (Which is good news).
Sign In or Register to comment.

Who's Online in this Category0