App freezing on Apple CarPlay — TomTom Community

App freezing on Apple CarPlay

RJDRJD Posts: 4 [Apprentice Seeker]
Weird issue, when I set up a route on CarPlay at home (with WiFi connected), the app will freeze as soon as I drive out of Wifi range and the phone switches to cellular data. No idea why this should be happening. I have tried with the app on the phone closed and open, in both cases it still freezes. If I switch off Wifi before driving it works fine but I should not have to do this to be able to set up the route before I leave home. I initially thought it might be my older phone but now using iPhone 11 still happens. When I first started using the app a year ago this wasn't an issue; if I had to guess likely when iOS 14 came out but not certain - definitely a while. Haven't seen any other post with this issue so not sure what is going on....
Tagged:

Comments

  • lampardlampard Posts: 5,314 Moderator
    Hi @RJD

    Welcome to the Community and thanks for flagging this! Can you please confirm the iOS version/iPhone model and GO App version installed?

    Best, lampard
  • CuzerCuzer Posts: 7 [Apprentice Seeker]
    Hi All, I'm looking for a bit of guidance please, quite new to TT Go and Car Play in general and having all sorts of issues

    So initially I activate Tom Tom Go App through Car Play (BMW Dash) and let this run in the background and I have speed camera notification alerts on so in principal if I have a desitnation entered or not I get speed camera traffic alerts. I tend to use the BMW Nav for journey planning and TT Go running in the background which in prinicipal gives me exactly what I want

    However, what I find is the TT Go App every 5 minutes or so seems to freeze and lose my location, I have to reactivate the app via Car Play for it to reset my location, also if anything else happens on the Carplay system so I receive a text, make a call, receive a whatsapp etc this also then freezes my location on the TTGO app andf I have to reactivate again via the App on the car dash to get my location back

    As you can imagine this is a nightmare when I'm drivnig as I have to keep going into car play to reactivate

    All I would add is I use TTGO/Carplay via wifi as opposed to hard wired, could this be a reason this happens? I have purchased a lead to try hard wired but not tried it yet

    Any help from existing users would be greatly appreciated

    Thanks
  • RJDRJD Posts: 4 [Apprentice Seeker]
    Hello; here is the info
    TomTomGo App version 2.5
    IOS 14.5.1
    IPhone 11
  • CuzerCuzer Posts: 7 [Apprentice Seeker]
    Apple iOs 14.5.1
    TT Go App Version 2.5

  • lampardlampard Posts: 5,314 Moderator
    edited May 7
    Hi @RJD

    Thank you for confirming this! We observed few freezing issues with the CarPlay screen but you mentioned that this only happens when switching from WiFi to data is interesting, we’ll try to reproduce this at our end.

    Best, lampard
  • lampardlampard Posts: 5,314 Moderator
    Hi there,

    I've merged the two topics so we can keep all the related discussions in one place.

    @Cuzer Thanks for adding the app information. I'll check this with my team and let you know if we'll be able to replicate the issue at our end.

    Best, lampard
  • bruceybrucey Posts: 179 [Supreme Trailblazer]
    Same issue here with v 2.5 after I upgraded to iOS 14.5.1 last night.

    CarPlay freezes if you go into menu and audio options don't work. Interlacing/flicker on car screen also particularly around the blue road on 3d screen view.

    Restarting phone is only option and had to set destination using phone prior to driving.

    Looks like I'm getting the 6200 out of the cupboard until v 2.6 is released,
  • CuzerCuzer Posts: 7 [Apprentice Seeker]
    Hi, is there any update on this? TTGo has pretty much became unusable due to the disconnecting and freezing issue I've mentioned in the OP

    You cannot hardwire the BMW Car Play it has to use wiresless so no option to hardwire

    I fired up the Waze app last week which I've not used for months and this work near perfect, the map showed on the Car Play dashboard where as TTGO just shows the logo, it didn't disconnect when I took a call or received a text and it gave me notification warnings as it should do, this from a free app rather than a paid one like TTGO?

    I hope you rectify the issue as currently I can't use it when driving

    Thanks
  • RJDRJD Posts: 4 [Apprentice Seeker]
    The "update" to 2.6 has not resolved this issue, just so you are aware.
Sign In or Register to comment.

Who's Online in this Category0