New routes and impossible update

Jimmy_C
Jimmy_C Registered Users Posts: 2
Novice Seeker
I am trying to update my routes on the device.
As usual, I prepared the gpx files with the itineraries and synchronized the PC and the device via MyDrive Connect.
On the home page it appears that an update is available (which I believe should be my new routes), but when I go to the next page to confirm the update, it tells me that the device is already up to date, but it's not true! No new ones have been added to the My Paths folder. What can I do?

Best Answer

  • rider1rider
    rider1rider Registered Users Posts: 1,407
    Exalted Pioneer
    Answer ✓
    route sync if you log in to device in setting mydrive
    dont need software mydrive connect

Answers

  • rider1rider
    rider1rider Registered Users Posts: 1,407
    Exalted Pioneer
    Answer ✓
    route sync if you log in to device in setting mydrive
    dont need software mydrive connect
  • VikramK
    VikramK Administrators Posts: 13,709
    Moderator
    Hi @Jimmy_C
    Welcome to the community!
    Perhaps the video below should help you in the process to sync your planned routes.



    Regards, Vikram
  • YamFazMan
    YamFazMan Posts: 20,785
    Superuser
    edited May 2021
    Hi
    @Jimmy_C
    Welcome to the site....
    I think you are confusing the various MyDrive options....
    MyDrive Connect is mainly used for updating the device....

    On the GO 500 Check... Tap 4Dot (.... Menu) --> Tomtom Services....
    Are you logged into MYDrive (MyDrive allows the data to sync between the Device and the MyDrive Web Route planner)

    The MyDrive Web Route planner is used for planning and for syncing the routes to the 'MyRoutes' Menu on the device....
    Here... https://mydrive.tomtom.com

    Maybe useful.... MyDrive Web Route planner tips....
    See... https://discussions.tomtom.com/en/discussion/comment/1755650/#Comment_1755650

    Stay Safe... ATB YFM
  • Jimmy_C
    Jimmy_C Registered Users Posts: 2
    Novice Seeker
    Hi YamFazMan and Vikram
    thank you for your answers. I did not log my GO500 to MyDrive and therefore it did not work, but now it works thanks to your explanation.
    Thanks and have a nice day everyone