Map update keeps failing on Go5000 — TomTom Community

Map update keeps failing on Go5000

glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
I switched on my Go 5000 the other day and got the message 'no maps found - please install a map' or similar. I plugged into my computer (windows) and tried to update via MyDrive Connect. It didn't recognize the SD card in the device so I couldn't install the map (Europe). I installed a smaller map on the device. This then enabled me to access the device and reformat the card. It still wasn't recognized so I did a factory reset. Finally the card was seen by MyDrive and I went to install the Europe map on the card. It downloaded, Went all the way through the update process but then I got the message 'update failed'. So far I have tried:
Retrying the update
Clearing the cache in MyDrive and updating again
A different SD card
Another factory reset.

Always the same 'update failed' message.

Help!

Answers

  • YamFazManYamFazMan Posts: 19,253
    Superusers
    Hi
    @glove99_un21
    See Vikram's post... TomTom- No Maps Found
    Here... https://discussions.tomtom.com/en/discussion/1121560/tomtom-no-maps-found

    Stay Safe...ATB YFM
  • glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
    Thanks but sadly this doesn't answer why I can update the device with a small map on the main device but can't update with the Europe map to the SD card despite using the card that has always worked in the past and also trying a replacement card. All result in a failed update despite reformats, factory resets etc.
  • YamFazManYamFazMan Posts: 19,253
    Superusers
    edited May 2
    Hi
    @glove99_un21
    Have you tried clearing the Cache in MyDrive Connect
    With MDC running...
    Click on the Cog Wheel Icon Screen top right
    Click on the Downloads Tab
    Empty download folder
    Save settings

    If the Cache isn't cleared MyDrive Connect will only re-install any corrupt Map that's in the Cache again, instead if a Freshly Downloaded Map

    Restarting your PC after clearing the MDC Cache can also help
    Disconnect your GO 5000 --> Restart PC --> Restart MDC --> Connect GO 5000

    ATB YFM
  • glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
    Yes as stated above I’ve already tried clearing the cache and ensuring a new copy of the map is downloaded. No difference.
  • VikramKVikramK Posts: 11,624 Moderator
    Hi @glove99_un21
    Is it a class 10 SD card you are using to install the updates?

    Could you try formatting it first on a computer FAT file system and then insert it into the device.

    Also, try to untick the below option in MyDrive Connect - Settings before you start downloading the update again.

    h1ev7bez06nj.png


    Regards, Vikram
  • DougLapDougLap Posts: 7,731
    Superuser
    Hi @glove99_un21

    Just to add to @VikramK pist when you Format the SD card on a PC make sure you do a Full Format not a Quick Format.

    Doug
  • glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
    Thanks. I’ll try changing the download setting although always been fine in the past.
    I did format to fat32 full format the first time but the device didn’t see it until I did factor reset and then reformatted on the device. I could try again now I’ve done the reset maybe. Will give these ideas a try.
  • glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
    Hi, I've tried all the above suggestions now. Still no joy. It will let me install maps on the main device but that's no good for europe which is too big. It can see the card and tries to install but towards the end of the install I get the update failed message. Am I doomed?
  • YamFazManYamFazMan Posts: 19,253
    Superusers
    edited May 3
    Hi
    @glove99_un21
    Just checking... You are using a branded Class10 16GB or 32GB Micro SDHC Memory Card ???
    From a reliable source....

    Maybe You have a Counterfeit Micro SD Card ???
    There are lots of Videos online... How to identify a FAKE Micro SD Memory Card
    Just Google 'Counterfeit Micro SD Cards'

    I downloaded the Micro SD Card Test Program 'H2testw' from Softpedia
    The program 'H2testw' checked out as Virus free... Using Avast AV & Malwarebytes
    It generates and copies 1GB files to the card until the card if full + Checks the Read/Write speed
    https://www.softpedia.com/get/System/System-Miscellaneous/H2testw.shtml

    All my cards check out OK
    Use the above at your own discretion...

    My 16GB Toshiba SDHC Card....
    Test results....
    Warning: Only 14915 of 14916 MByte tested.
    Test finished without errors.
    You can now delete the test files *.h2w or verify them again.
    Writing speed: 15.4 MByte/s
    Reading speed: 18.8 MByte/s
    H2testw v1.4
    Installed 1GB Flles = 15

    Stay Safe... ATB YFM
  • glove99_un21glove99_un21 Posts: 7 [Apprentice Traveler]
    I'm using Kingston branded 16 and 32gb cards The 32gb has been happily working in my sat nav for the last couple of years.

    I've just discovered that I can install the Australia and Ecuador maps on my SD card. A shame I don't want to go there! It's just the Europe one that's causing problem.
Sign In or Register to comment.

Who's Online in this Category0