No Maps Found Via 280 — TomTom Community

No Maps Found Via 280

I recently logged in to My drive Connect and selected to up date the latest map for Australia( Lifetime Maps).
The map downloaded but the install did not complete. Now my Via 280 only shows No Maps Found connect device to computer and check for updates using MY Tom TOM. The thing is that this device uses My Drive not My Tom Tom.
Any way i searched the internet for a fix and found one from Tom Tom relating to this very problem.
However, after following the instructions MANY times it does not work. This is proving to be very frustrating.
I have emailed the problem to Tom Tom support but have no had a response, except for the the auto reply email saying that they have received my email and will respond.
I don't know how the update works but seems like it must delete the existing map on the device and install the new one? If so, mine must be uninstalled and so i have nothing on the unit. Great!
Can someone please help with this ?
This has been a great device and this is the first time that i have had any problem.
My Drive connect still says that the map is available to down load but when I keep trying the same thing just keeps happening.
I seems like it needs a complete delete and new install of everything?
Also, the device is a Via 280, when i sign in to My Drive Connect it recognizes it as a Via 130, and when it does the update it recognizes it as a Via 1535. Is this the problem???????

Any thoughts would be appreciated

Answers

  • AussieKenAussieKen Posts: 4 [Apprentice Seeker]
    Thank you rider1rider and DougLap for your response.
    unfortunately i have followed these procedures a dozen times with out them helping.
    I read on another post that their problem was due to the map being too big for the memory of their device (not the same as mine) and they solved it by fitting a SD card.
    I will fit an SD card and see if this helps me.
  • DougLapDougLap Posts: 8,880
    Superuser
    Hi @AussieKen

    If you do not have a map on your unit then you will not be able to format the new, max 32gb, memory card. @VikramK may add a small map to your account to help. See what he has to say when you look back here later

    Doug
  • VikramKVikramK Posts: 12,711 Moderator
    Hi @AussieKen
    My team has suggested removing the SD card from the device and start with a fresh installation. The map of Australia is less than 440 Mb so it should get installed on the internal memory.


    # Remove the SD card and perform a soft reset



    # Follow the steps as described in the article below-
    https://help.tomtom.com/hc/en-au/articles/360013959859

    Regards, Vikram
  • AussieKenAussieKen Posts: 4 [Apprentice Seeker]
    Thanks ViKramK, but i have tried this before and still got the No Maps screen.
    I purchased a SD card and installed it The Via 280 asked me to format the SD card which it did.
    I then loaded the map onto the card successfully. Yahoo. a result at last.
    The device took a while to come on, so it just kept turning it on and off and then when it came on it took ages to find the signals.
    I have since used it and it seems to be working ok. The only thing is that now when i connect it to the computer the computer shows it as having a corrupted map.
    So is the computer only looking at the memory in the device and not the SD card.
    I don't want to play with it too much at the moment as i need to use it interstate shortly, but i would like to just have it operating on it's own memory.
    any thoughts????????????????

  • AussieKenAussieKen Posts: 4 [Apprentice Seeker]
    Now for an update .
    So i went on a trip and the TomTom was working good for a few days, then one day it just froze. After half an hour it still did not come good so i turned it off expecting to be able to turn it back on and everything would be fine.
    Wrong. It would not turn on. I have tried numerous times and it won't turn on.
    Is there any way of turning it on or has it gone to God?

    any suggestions would be appreciated.

    Thanks.
Sign In or Register to comment.

Who's Online in this Category0