installing mydriveconnect problem — TomTom Community

installing mydriveconnect problem

DGSGDGSG Posts: 2 [Apprentice Seeker]
Hi i have been unable to install mydrive connect on my windows 10 Dell computer. I even called Dell and got their engineer to try to do it and they were also unable to do. they reinstalled W10 on my laptop and still have not been able to install it so suggested I contact you. Please help as i can no longer update my tomtom

Answers

  • VikramKVikramK Posts: 11,624 Moderator
    Hi @DGSG
    Welcome to the community!
    Could you please elaborate on what exactly happens when you try installing the application?

    Regards, Vikram
  • DGSGDGSG Posts: 2 [Apprentice Seeker]
    Hi, so i click on theinstall button on the Tomtom website to install mydrive for windows10 and it downloads the tom tom install file into my downloads folder. I go into my download folder and click on the TOMtom install file to run it. I get the windows 10 request saying are you happy for this file to make changes to your computer . I click yes and that window shuts. And then absolutely nothing happens. I have tried this multiple times. I have even had my Dell Premier technical support person try this many times and the same things happens.. He even reinstalled W10 onto my machine to see if that made any difference. It didnt.
    This all started with Mydrive requesting that I update. I used to have mydrive on the laptop but it asked me to update., so i clicked on the update button and the same thing happened, the update file downloaded, I clicked on it, I said yes to the w10 permission and then nothing happened. I tried this on a number of occasions. Still nothing happened. I was unable to update my TOMTOm device with maps as mydrive connect would not function. I rang Dell and they tried it. Nothing updated. they then removed all the files using a software remover which I have already seen referred to in this blog to start the whole process from the beginning again. And still the same actions are carried out and the my drive does not install. Nothing happens after you click the w10 permissions button.
Sign In or Register to comment.

Who's Online in this Category0