MyDrive Web no longer syncing with VIA52 connected to MyDrive App — TomTom Community

MyDrive Web no longer syncing with VIA52 connected to MyDrive App

fatbellybinkyfatbellybinky Posts: 26 [Prominent Wayfarer]
I've been using my VIA52 happily for a couple of years and regularly sync my custom POI file using MyDrive Web while the VIA52 is connected to my PC and I'm logged into both MyDrive App and MyDrive Web. I haven't used it for two or three months so when I hooked it up to my PC and logged into the MyDrive App it informed me of a new Western Europe map update which I applied with no problem so the App is working fine. However, today I wanted to sync MyDrive Web with it to update my own custom POI that I use but although MyDrive App happily connected to my VIA52 and I logged into both the App and Web, they no longer talk to each other. MyDrive Web seems to think that my VIA52 isn't connected to the MyDrive App but it is! There is plenty of space free on the device, more than double the minimum 400MB that's needed.
I'm running the latest version of the MyDrive App on my Windows 10 PC and I always connect my device to USB, start and login to the MyDrive App, then start and login to the MyDrive Web in that sequence.

Can anyone suggest why the two MyDrive (App and Web) no longer talk to each other?

Comments

  • rider1riderrider1rider Posts: 904 [Revered Pioneer]
    mydrive app on phone? it cannot update maps
  • fatbellybinkyfatbellybinky Posts: 26 [Prominent Wayfarer]
    edited April 1
    Sorry, my wording may have been confusing. It's the MyDrive Connect program on my PC and the MyDrive Web that are not syncing with each other, even though I'm logged into both with the same userid/password and my TomTom is connected to USB on my PC and communicating with the MyDrive Connect program just fine (it did a map update). I just had a quick look at the help pages and I'm wondering if my VIA52 is no longer a supported device for syncing between the two MyDrive programs? It's only 2 years old so I would be annoyed if TomTom have removed support for it.
  • YamFazManYamFazMan Posts: 19,618
    Superusers
    Hi
    @fatbellybinky
    Check... Tap 4Dot (.... Menu) --> Tomtom Services.... Are you logged into MyDrive ???

    Stay Safe... ATB YFM
  • fatbellybinkyfatbellybinky Posts: 26 [Prominent Wayfarer]
    Brilliant - thanks YamFazMan. For some reason my device had signed itself out, even though it was connecting to MyDrive Connect and happily downloading and installing map updates. I have never had to regularly sign in before, only when I first got the VIA52 and set it up so I'll have to keep an eye on that. Maybe it signed itself out as it hasn't been used for a couple of months - who knows. Anyway, all working again now so thanks very much for the tip.
  • YamFazManYamFazMan Posts: 19,618
    Superusers
    Hi
    @fatbellybinky
    You're welcome, glad you're sorted :)

    To help others in the community....
    If my reply answered your question ???
    Then on my Reply....
    Please answer 'Yes'
    To... Did this answer the question? 'Yes'< >' No'

    Stay Safe... ATB YFM
Sign In or Register to comment.

Who's Online in this Category0