No traffic data being received — TomTom Community

No traffic data being received

uklee1uklee1 Posts: 8 [Apprentice Traveler]
For the past few days I have been able to receive any information reading traffic.

I have disconnected the bluetooth connection restarted the TT Go Discover,, forget the device restart the phone etc all to n avail. The TT Go Discover but confirm there is a connection but then a message flashed up unable to connect to blue tooth tethering. the personal hot spot is on and in ranged bluetooth setting open . I turn the hotspot button on and off again to no avail.

I was wondering if my unit traffic account is active given I was asked to subscribe too traffic info and camera on receiving the unit, both services should have been free for a year.dvhfmwxy7lwq.jpg
fxi2cwme5a11.jpg
p8ahtmtohmg8.png
6ntajos0em5l.jpg


I was so pleased with the G o Discover, now I want to throw the thing out the car window, driving me nuts.

Lee

Answers

  • YamFazManYamFazMan Posts: 19,028
    Superusers
    Hi
    @uklee1
    Tap the 3Dot Icon screen bottom right....
    Scroll & select settings --> System --> About...Check Traffic & Speed Cam Status....

    Stay Safe... ATB YFM
  • uklee1uklee1 Posts: 8 [Apprentice Traveler]
    Thanks status is activated :)

    Lee
  • patrickvqpatrickvq Posts: 2 [New Seeker]
    Same problem today : phone is Samsung Galaxy S10, bluetooth and bluetooth tehering are on, TT Go discover says smartphone is properly connected, traffic info is activated as well as "flitserupdates", still tomtom services does not respond...
Sign In or Register to comment.

Who's Online in this Category0